<!DOCTYPE html>

<html lang="en-GB">

	<head>

		<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="http://gmpg.org/xfn/11">
		<link rel="pingback" href="https://www.argyllshireadvertiser.co.uk/xmlrpc.php">

		<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<script async defer src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer>
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
	<!-- This site is optimized with the Yoast SEO plugin v19.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Resident&#039;s plea for &#039;responsibility&#039; over broken glass - Argyllshire Advertiser</title>
	<link rel="canonical" href="https://www.argyllshireadvertiser.co.uk/2022/10/12/residents-plea-for-responsibility-over-broken-glass/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Resident&#039;s plea for &#039;responsibility&#039; over broken glass - Argyllshire Advertiser" />
	<meta property="og:description" content="A Lochgilphead resident is worried broken glass on the town&#8217;s pavements will cause someone a serious injury. Peter Laing, who lives in the town, was horrified at the large chards of broken glass littering a popular town walking route. He said: &#8216;I swept up some broken glass near Manse Brae and Woody Lane this evening, [&hellip;]" />
	<meta property="og:url" content="https://www.argyllshireadvertiser.co.uk/2022/10/12/residents-plea-for-responsibility-over-broken-glass/" />
	<meta property="og:site_name" content="Argyllshire Advertiser" />
	<meta property="article:published_time" content="2022-10-12T14:05:27+00:00" />
	<meta name="author" content="John McCallum" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="John McCallum" />
	<meta name="twitter:label2" content="Estimated reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//wpcluster.dctdigital.com' />
<link rel='dns-prefetch' href='//www.argyllshireadvertiser.co.uk' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script id="wpc-feature-flags-js" type="text/javascript">

			// Get feature flags
			let flags = [];

			// Return the value of a feature flag
			window.featureFlag = function ( flag ) {

				if ( typeof flag === 'undefined' ) {
					return false;
				}

								return false;
							}

			// Return a list of all feature flags
			window.listFeatureFlags = function () {
				return Object.keys( flags );
			}

			// Returns a stylised `console.log` for easier identification in console
			window.flagLog = function ( log, type ) {

				// Type fallbacks
				log  = typeof log  === 'undefined' ? '' : log;
				type = typeof type === 'undefined' ? 'info' : type;

				// Style object
				let styles = {
					'info':  'background-color: palegreen; color: darkgreen;',
					'warn':  'background-color: gold; color: crimson;',
					'error': 'background-color: crimson; color: white;',
				};

				// Set style
				let style = '';

				if ( styles.hasOwnProperty( type ) ) {
					style = styles[type];
				}

				console.log( '%c ' + log, style );
			}
		</script>
		<meta name="twitter:image" content="https://www.argyllshireadvertiser.co.uk/wp-content/uploads/sites/73/2022/10/NO_AA40brokenglass02-2bgel9df-38wt7531k.jpg" />				<link rel='stylesheet' id='wp-block-library-css'  href='https://www.argyllshireadvertiser.co.uk/wp-includes/css/dist/block-library/style.min.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='elasticpress-related-posts-block-css'  href='https://www.argyllshireadvertiser.co.uk/wp-content/plugins/elasticpress/dist/css/related-posts-block-styles.min.css?ver=3.6.6' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.argyllshireadvertiser.co.uk/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='wyvex-theme-helper-css'  href='https://www.argyllshireadvertiser.co.uk/wp-content/themes/wyvex/assets/css/generic.helper.css?ver=1.2.19' type='text/css' media='all' />
<link rel='stylesheet' id='wyvex-theme-print-css'  href='https://www.argyllshireadvertiser.co.uk/wp-content/themes/wyvex/assets/css/print.css?ver=1.2.19' type='text/css' media='print' />
<link rel='stylesheet' id='wyvex-theme-reset-css'  href='https://www.argyllshireadvertiser.co.uk/wp-content/themes/wyvex/assets/css/generic.reset.css?ver=1.2.19' type='text/css' media='screen' />
<link rel='stylesheet' id='wyvex-theme-settings-css'  href='https://www.argyllshireadvertiser.co.uk/wp-content/themes/wyvex/assets/css/settings.global.css?ver=1.2.19' type='text/css' media='screen' />
<link rel='stylesheet' id='wyvex-google-font-css'  href='//fonts.googleapis.com/css?family=Droid+Sans%3A400%2C700%7CMontserrat&#038;ver=1.2.19' type='text/css' media='all' />
<link rel='stylesheet' id='wyvex-theme-type-css'  href='https://www.argyllshireadvertiser.co.uk/wp-content/themes/wyvex/assets/css/elements.type.css?ver=1.2.19' type='text/css' media='screen' />
<link rel='stylesheet' id='wyvex-theme-forms-css'  href='https://www.argyllshireadvertiser.co.uk/wp-content/themes/wyvex/assets/css/elements.forms.css?ver=1.2.19' type='text/css' media='screen' />
<link rel='stylesheet' id='wyvex-theme-category-css'  href='https://www.argyllshireadvertiser.co.uk/wp-content/themes/wyvex/assets/css/object-category.css?ver=1.2.19' type='text/css' media='screen' />
<link rel='stylesheet' id='wyvex-theme-jobs-css'  href='https://www.argyllshireadvertiser.co.uk/wp-content/themes/wyvex/assets/css/object-jobs-widget.css?ver=1.2.19' type='text/css' media='screen' />
<link rel='stylesheet' id='wyvex-theme-signup-css'  href='https://www.argyllshireadvertiser.co.uk/wp-content/themes/wyvex/assets/css/object-signupform.css?ver=1.2.19' type='text/css' media='screen' />
<link rel='stylesheet' id='wyvex-theme-popular-css'  href='https://www.argyllshireadvertiser.co.uk/wp-content/themes/wyvex/assets/css/object-popular-widget.css?ver=1.2.19' type='text/css' media='screen' />
<link rel='stylesheet' id='wyvex-theme-media-css'  href='https://www.argyllshireadvertiser.co.uk/wp-content/themes/wyvex/assets/css/object-media.css?ver=1.2.19' type='text/css' media='screen' />
<link rel='stylesheet' id='wyvex-theme-gallery-css'  href='https://www.argyllshireadvertiser.co.uk/wp-content/themes/wyvex/assets/css/object-gallery.css?ver=1.2.19' type='text/css' media='screen' />
<link rel='stylesheet' id='wyvex-theme-packages-css'  href='https://www.argyllshireadvertiser.co.uk/wp-content/themes/wyvex/assets/css/object-packages.css?ver=1.2.19' type='text/css' media='screen' />
<link rel='stylesheet' id='wyvex-theme-account-css'  href='https://www.argyllshireadvertiser.co.uk/wp-content/themes/wyvex/assets/css/object-account.css?ver=1.2.19' type='text/css' media='screen' />
<link rel='stylesheet' id='wyvex-theme-header-css'  href='https://www.argyllshireadvertiser.co.uk/wp-content/themes/wyvex/assets/css/components.header.css?ver=1.2.19' type='text/css' media='screen' />
<link rel='stylesheet' id='wyvex-theme-sidebar-css'  href='https://www.argyllshireadvertiser.co.uk/wp-content/themes/wyvex/assets/css/components.sidebar.css?ver=1.2.19' type='text/css' media='screen' />
<link rel='stylesheet' id='wyvex-theme-nav-css'  href='https://www.argyllshireadvertiser.co.uk/wp-content/themes/wyvex/assets/css/components.nav.css?ver=1.2.19' type='text/css' media='screen' />
<link rel='stylesheet' id='wyvex-theme-post-css'  href='https://www.argyllshireadvertiser.co.uk/wp-content/themes/wyvex/assets/css/components.post.css?ver=1.2.19' type='text/css' media='screen' />
<link rel='stylesheet' id='wyvex-theme-footer-css'  href='https://www.argyllshireadvertiser.co.uk/wp-content/themes/wyvex/assets/css/components.footer.css?ver=1.2.19' type='text/css' media='screen' />
<link rel='stylesheet' id='wyvex-theme-contact-css'  href='https://www.argyllshireadvertiser.co.uk/wp-content/themes/wyvex/assets/css/components.contactform.css?ver=1.2.19' type='text/css' media='screen' />
<link rel='stylesheet' id='wyvex-theme-elasticpress-css'  href='https://www.argyllshireadvertiser.co.uk/wp-content/themes/wyvex/assets/css/components.elasticpress.css?ver=1.2.19' type='text/css' media='screen' />
<link rel='stylesheet' id='wyvex-theme-competitions-css'  href='https://www.argyllshireadvertiser.co.uk/wp-content/themes/wyvex/assets/css/components.competitions.css?ver=1.2.19' type='text/css' media='screen' />
<link rel='stylesheet' id='wyvex-style-css'  href='https://www.argyllshireadvertiser.co.uk/wp-content/themes/wyvex/style.css?ver=1.2.19' type='text/css' media='screen' />
<link rel='stylesheet' id='wyvex-dfp-debug-css'  href='https://www.argyllshireadvertiser.co.uk/wp-content/mu-plugins/advertising-wyvex/assets/dfp.debug.css?ver=1.0.1' type='text/css' media='' />
<link rel='stylesheet' id='wyvex-dfp-css-css'  href='https://www.argyllshireadvertiser.co.uk/wp-content/mu-plugins/advertising-wyvex/assets/dfp.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpc-sponsored-content-css'  href='https://www.argyllshireadvertiser.co.uk/wp-content/mu-plugins/theme-features/css/sponsored-content.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='paywall-css'  href='https://www.argyllshireadvertiser.co.uk/wp-content/plugins/wyvex-paywall/assets/css/paywall.css?ver=2.2.13' type='text/css' media='all' />
<script type='text/javascript' src='https://www.argyllshireadvertiser.co.uk/wp-content/themes/wyvex/assets/js/zepto-1.2.0.js?ver=1.2.19' id='zepto-js'></script>
<!--[if lt IE 9]><script type='text/javascript' src='https://www.argyllshireadvertiser.co.uk/wp-content/themes/wyvex/assets/js/html5-shiv.js?ver=3.7.2' id='html5shiv-js'></script>
<![endif]--><script type='text/javascript' src='https://www.argyllshireadvertiser.co.uk/wp-content/mu-plugins/advertising-wyvex/assets/dfp.slots.min.js?ver=1.0.1' id='wyvex-dfp-slots-config-js'></script>
<script type='text/javascript' src='https://www.argyllshireadvertiser.co.uk/wp-content/mu-plugins/advertising-wyvex/assets/dfp.min.js?ver=1.0.1' id='wyvex-dfp-js'></script>
<script type='text/javascript' src='https://www.argyllshireadvertiser.co.uk/wp-content/mu-plugins/advertising-wyvex/assets/dfp.debug.min.js?ver=1.0.1' id='wyvex-dfp-debug-js'></script>
<script type='text/javascript' src='https://www.argyllshireadvertiser.co.uk/wp-content/plugins/wyvex-paywall/assets/js/promise-polyfill.min.js?ver=2.2.13' id='promise-polyfill-js'></script>
<script type='text/javascript' src='https://www.argyllshireadvertiser.co.uk/wp-content/plugins/wyvex-paywall/assets/js/webcrypto-shim.min.js?ver=2.2.13' id='webcrypto-shim-js'></script>
<script type='text/javascript' src='https://www.argyllshireadvertiser.co.uk/wp-content/plugins/wyvex-paywall/assets/js/paywall.functions.js?ver=2.2.13' id='paywall-functions-js'></script>
<link rel="https://api.w.org/" href="https://www.argyllshireadvertiser.co.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://www.argyllshireadvertiser.co.uk/wp-json/wp/v2/posts/53581" /><link rel="alternate" type="application/json+oembed" href="https://www.argyllshireadvertiser.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.argyllshireadvertiser.co.uk%2F2022%2F10%2F12%2Fresidents-plea-for-responsibility-over-broken-glass%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.argyllshireadvertiser.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.argyllshireadvertiser.co.uk%2F2022%2F10%2F12%2Fresidents-plea-for-responsibility-over-broken-glass%2F&#038;format=xml" />
	<script>

		if ('undefined' !== typeof (dataLayer)) {
						dataLayer.push({"post_featured_video":"no","post_impact_content":false,"post_premium_content":"no","post_premium_pub_diff":"no","post_word_count":175,"post_infographic":0,"post_images":0,"post_links":1,"post_video":0,"post_social":0,"post_sound":0,"post_poll":0,"post_gallery":0,"post_shorthand":0});
					}

	</script>
			<script type="text/javascript">
			( function () {
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.src = "https://wpcluster.dctdigital.com/wp-admin/admin-post.php?action=dark_matter_dmsso&" + ( new Date() ).getTime();
				document.head.appendChild( s );
			} )();
		</script>
		<!-- Stream WordPress user activity plugin v3.9.1 -->

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<!-- GTM Container placement set to manual -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">
	var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["news"],"pageAttributes":["broken-glass","lochgilphead","manse-brae"],"pagePostAuthor":"John McCallum"};
	dataLayer.push( dataLayer_content );
</script>
<script data-cfasync="false">
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5BX8CBD');
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->			<style type="text/css">

			.primary-color, .primary-hover:hover { color: #004ad3; }
			.primary-bg { background: #004ad3; }
			::selection { background: #004ad3; }
			.secondary-color { color: eeeeee; }
			.link-color { color: #1e73be; }
			.button, button, .wpcf7-submit { color: #fff; background: #004ad3;}
			.top-border-color { border-top-color: #004ad3;}
			.primary-color:hover { color: #004ad3; }
			.secondary-bg { background: eeeeee; }
			::-moz-selection { background: #004ad3;}
			.c-sitenav__item--top-level:not(.menu-item-type-taxonomy) > a:hover { background: #004ad3; color: #fff; border-color: #004ad3;}
			.c-sitenav__item--top-level:not(.menu-item-type-taxonomy) {border-color: #004ad3;}
			.c-sitenav .current-menu-item.menu-item-type-custom > a { color: #fff; background: #004ad3;}

			/* Elastic Press */
			.ep-search__filter-btn,
			.ep-search__filter-btn:hover,
			.ep-search__filter-btn.js-active {
				background-color: #004ad3;
			}

			.ep-search__agg-count--empty {
				color: #004ad3;
			}

			</style>
		<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({article:"auto"});!function (e, f, u) {e.async = 1;e.src = u;f.parentNode.insertBefore(e, f);}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/wyvexmedia-network/loader.js");</script><script id="socialize-js" type="text/javascript">(function($){$(document).ready(function(){$('.socialize-link').not('.socialize-icon--email').on('click',function(e){e.preventDefault();if(!window.open($(this).attr('href'),'socialize-share-window','toolbar=0,resizable=1,scrollbars=1,status=1,width=616,height=400')){document.location.href=$(this).attr('href')}
return!1})})})(window.jQuery||window.Zepto)</script>
	<script type="text/javascript">
				if ('undefined' !== typeof (dfp)) {
			(function ($) {
				
				$(document).ready(function () {
					dfp.collapsable = true;
					dfp.zone = '12826645/argyllshire-advertiser/news';

					dfp.targeting("inskin_yes", (screen.width >= 1255 ? 'true' : 'false'));

					dfp.targeting("pses_yes", screen.width >= 1140 ? "true" : "false");

					dfp.targeting( "is_home", "false" );

					dfp.targeting( "is_article", "yes" );dfp.targeting( "post_id", "53581" );dfp.targeting( "post_slug", "residents-plea-for-responsibility-over-broken-glass" );dfp.targeting( "post_type", "post" );dfp.targeting( "post_tags" , ['broken-glass','lochgilphead','manse-brae'] );dfp.targeting( "post_categories" , ['news'] );
					dfp.enable({
						ads: {
							oop: true
						},
						service: {
						    lazyload: { enabled: false },
                            single_request: true,
                        }
					});

					dfp.singlerefresh();

					/** Takeover collapse **/
					$(window.dfp).on('takeover_rendered', function () {
						$('div.takeover-collapse').css('display', 'none');
					});

				});
			})(window.jQuery || window.Zepto);
		}
	</script>
<link rel="icon" href="https://wpcluster.dctdigital.com/argyllshireadvertiser/wp-content/uploads/sites/73/2017/04/cropped-argyllshire-advertiser-favicon-150x150.gif" sizes="32x32" />
<link rel="icon" href="https://wpcluster.dctdigital.com/argyllshireadvertiser/wp-content/uploads/sites/73/2017/04/cropped-argyllshire-advertiser-favicon-300x300.gif" sizes="192x192" />
<link rel="apple-touch-icon" href="https://wpcluster.dctdigital.com/argyllshireadvertiser/wp-content/uploads/sites/73/2017/04/cropped-argyllshire-advertiser-favicon-300x300.gif" />
<meta name="msapplication-TileImage" content="https://wpcluster.dctdigital.com/argyllshireadvertiser/wp-content/uploads/sites/73/2017/04/cropped-argyllshire-advertiser-favicon-300x300.gif" />
	<script>
	( function ( $ ) {
		$( document ).ready(function () {
			var spa_sdk_js = document.createElement( 'script' );
			var node = document.getElementsByTagName( 'script' )[0];

			spa_sdk_js.type = 'text/javascript';
			spa_sdk_js.src = '//cdn.auth0.com/js/auth0-spa-js/1.12/auth0-spa-js.production.js';
			node.parentNode.insertBefore( spa_sdk_js, node );
			spa_sdk_js.onload = function() {
				$(document.body).trigger('paywall-loaded')
			}
		});
	} )( window.jQuery || window.Zepto );
	</script>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-0315649500328685",
          enable_page_level_ads: true
     });
</script>
		<!-- Begin Cookie Consent plugin by Silktide - http://silktide.com/cookieconsent -->
		<script type="text/javascript">
		    window.cookieconsent_options = {"message":"This website uses cookies to ensure you get the best experience on our website","dismiss":"Got it!","learnMore":"More info","link":"https://www.obantimes.co.uk/cookie-policy/","theme":"light-floating"};
		</script>

		<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/1.0.10/cookieconsent.min.js"></script>
		<!-- End Cookie Consent plugin -->

		<meta http-equiv="X-UA-Compatible" content="IE=edge" />

	</head>

	<body class="post-template-default single single-post postid-53581 single-format-standard wp-custom-logo" itemscope itemtype="http://schema.org/WebPage"><div class='code-block code-block-16' style='margin: 8px 0; clear: both;'>
<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1894718583931024');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=1894718583931024&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code --></div>


		
	<div id="sso-login-bar" class="pw-loader">
		<div id="sso-login-wrapper" >
			<div id="sso-login-left-col">
				<div>

				</div>
			</div>
			<div id="sso-login-right-col">
				<div class="pw-hide-if-logged-in pw-hide">
					  <a href="https://www.argyllshireadvertiser.co.uk/login?r=aHR0cHM6Ly93d3cuYXJneWxsc2hpcmVhZHZlcnRpc2VyLmNvLnVrLzIwMjIvMTAvMTIvcmVzaWRlbnRzLXBsZWEtZm9yLXJlc3BvbnNpYmlsaXR5LW92ZXItYnJva2VuLWdsYXNzLw==" class="pw-login" id="pw-login-link" >Login / Register</a>
				</div>
				<div class="pw-hide-if-not-logged-in pw-hide">
					<a href="#" id="pw-show-profile-section">
						<span class="glyphicon glyphicon-chevron-down pref-drop-down-icon"></span>
						<span id="my-account-link">My Account</span><span id="pw-login-first-name"></span>
						<img src="https://wpcluster.dctdigital.com/argyllshireadvertiser/wp-content/plugins/wyvex-paywall/assets/images/1x1.png" align="right" id="pw-login-image" class="pw-hide" />
					</a>
					<div id="pw-profile-section" class="pw-hide">
							<img alt="" align="left" src="https://wpcluster.dctdigital.com/argyllshireadvertiser/wp-content/plugins/wyvex-paywall/assets/images/1x1.png" id="pw-login-image-large" class="pw-profile pw-hide" />
							<ul>
								<li><a href="https://www.argyllshireadvertiser.co.uk/subscriptions">Buy a package</a></li>
								<li><a href="https://www.argyllshireadvertiser.co.uk/my-subscriptions">Manage your subscriptions</a></li>
								<li><a href="https://www.argyllshireadvertiser.co.uk/my-account">Change your details</a></li>
								<li class="pw-hide-if-social"><a href="https://www.argyllshireadvertiser.co.uk/change-password?r=aHR0cHM6Ly93d3cuYXJneWxsc2hpcmVhZHZlcnRpc2VyLmNvLnVrLzIwMjIvMTAvMTIvcmVzaWRlbnRzLXBsZWEtZm9yLXJlc3BvbnNpYmlsaXR5LW92ZXItYnJva2VuLWdsYXNzLw==">Change your password</a></li>
    							<li><a href="#" class="pw-logout">Log out</a></li>
							</ul>
					</div>
				</div>
			</div>
		</div>
	</div>
	
<!-- GTM Container placement set to manual -->
<!-- Google Tag Manager (noscript) -->
				<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5BX8CBD" height="0" width="0" style="display:none;visibility:hidden" aria-hidden="true"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->				<script>
					$(document).ready(function() {

						//FB Comments
						(function(d, s, id) {
						var js, fjs = d.getElementsByTagName(s)[0];
						if (d.getElementById(id)) return;
						js = d.createElement(s); js.id = id;
						js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.7&appId=999999999999999";
						fjs.parentNode.insertBefore(js, fjs);
						}(document, 'script', 'facebook-jssdk'));

					});
				</script>
	    	<div id="fb-root"></div>
		<a class="skip-link screen-reader-text u-visuallyhidden" href="#content">Skip to content</a>

		<div class="wrap u-relative">

			<div class="leaderboard u-centre-text">
				<div class="dfp-ad billboard-ad takeover-collapse -hide-print" rel="advert" data-ad-targeting="pos=top" data-ad-sizes="300x250" data-ad-companion="yes" data-slot-type="leaderboard"></div>
			</div>


			<header class="site-header site-header--submenu  u-relative" itemscope itemtype="http://schema.org/WPHeader" role="banner">

				<div class="header-services u-hidden@print">

					<a target="_blank" title="Check out our Facebook page" class="social-link u-block u-left" href="https://www.facebook.com/argyllshireadvertiser"><img alt="Facebook Icon" title="Check out our Facebook page" class="social-icon" src="https://www.argyllshireadvertiser.co.uk/wp-content/themes/wyvex/assets/img/icons/fbicon.png" /></a><a target="_blank" title="Follow us on Twitter" class="social-link u-block u-left" href="https://www.twitter.com/argyllshireadve"><img alt="Twitter Icon" title="Follow us on Twitter" class="social-icon" src="https://www.argyllshireadvertiser.co.uk/wp-content/themes/wyvex/assets/img/icons/twicon.png" /></a><nav class="u-hidden@print c-mininav u-overflow" itemscope itemtype="http://schema.org/SiteNavigationElement" role="navigation"><ul id="menu-mini-header" class="c-mininav__menu u-right"><li id="menu-item-22043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22043 u-block u-relative u-left c-mininav__item"><a title="JOBS" href="https://hijobs.net/jobs/argyll">JOBS</a></li>
<li id="menu-item-22044" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22044 u-block u-relative u-left c-mininav__item"><a title="News" href="https://www.argyllshireadvertiser.co.uk/category/news/">News</a></li>
<li id="menu-item-52693" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52693 u-block u-relative u-left c-mininav__item"><a title="Our Shop" href="https://shop.scottishfield.co.uk">Our Shop</a></li>
<li id="menu-item-48113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48113 u-block u-relative u-left c-mininav__item"><a title="Scottish Tourist Maps" href="https://www.obantimes.co.uk/category/scottish-tourist-maps/">Scottish Tourist Maps</a></li>
<li id="menu-item-21948" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21948 u-block u-relative u-left c-mininav__item"><a title="SUBSCRIBE" href="https://www.argyllshireadvertiser.co.uk/subscriptions/">SUBSCRIBE</a></li>
<li id="menu-item-21938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21938 u-block u-relative u-left c-mininav__item"><a title="Digital Edition" href="https://www.argyllshireadvertiser.co.uk/pocketmags">Digital Edition</a></li>
<li id="menu-item-26095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26095 u-block u-relative u-left c-mininav__item"><a title="PDF Archive" href="https://www.argyllshireadvertiser.co.uk/category/argyllshire-advertiser-pdf-archive/">PDF Archive</a></li>
<li id="menu-item-21835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21835 u-block u-relative u-left c-mininav__item"><a title="Announcements" href="https://www.argyllshireadvertiser.co.uk/announcements/">Announcements</a></li>
<li id="menu-item-21836" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21836 u-block u-relative u-left c-mininav__item"><a title="Contact" href="https://www.argyllshireadvertiser.co.uk/contact/">Contact</a></li>
</ul></nav>				</div>

				<a href="https://www.argyllshireadvertiser.co.uk/" class="custom-logo-link" rel="home"><img src="https://wpcluster.dctdigital.com/wp-content/uploads/sites/73/2017/07/cropped-argyllshire-advertiser-.jpg" class="custom-logo" alt="Argyllshire Advertiser" srcset="https://wpcluster.dctdigital.com/wp-content/uploads/sites/73/2017/07/cropped-argyllshire-advertiser-.jpg 430w, https://wpcluster.dctdigital.com/wp-content/uploads/sites/73/2017/07/cropped-argyllshire-advertiser--300x89.jpg 300w, https://wpcluster.dctdigital.com/wp-content/uploads/sites/73/2017/07/cropped-argyllshire-advertiser--316x94.jpg 316w" sizes="(max-width: 430px) 100vw, 430px" /></a><a title="Expand our full menu" class="c-sitenav__toggle js-toggle--control link-color u-relative hamburger-icon js-sectionsmenu u-hidden@md u-hidden@lg u-hidden@print u-block u-right" href="#c-sitenav-anchor" aria-controls="primary-menu" aria-expanded="false">Menu</a><div class="c-navbar u-clear u-hidden@print"><nav class="c-sitenav u-hidden@print u-hidden@sm u-left u-clear" itemscope itemtype="http://schema.org/SiteNavigationElement" role="navigation"><ul id="menu-main-menu" class="c-sitenav__menu u-left"><li id="menu-item-46488" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-46488 u-left u-block c-sitenav__item c-sitenav__item--top-level"><a title="Home" href="https://www.argyllshireadvertiser.co.uk/">Home</a></li>
<li id="menu-item-21891" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-21891 u-left u-block c-sitenav__item c-sitenav__item--top-level c-sitenav__blue"><a title="News" href="https://www.argyllshireadvertiser.co.uk/category/news/">News</a>
<ul/ class="submenu c-sitenav__submenu u-full-width" />
	<li id="menu-item-21885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21885 u-left u-block c-sitenav__subitem"><a title="Announcements" href="https://www.argyllshireadvertiser.co.uk/category/announcements/">Announcements</a></li>
	<li id="menu-item-21886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21886 u-left u-block c-sitenav__subitem"><a title="Business" href="https://www.argyllshireadvertiser.co.uk/category/business/">Business</a></li>
	<li id="menu-item-21887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21887 u-left u-block c-sitenav__subitem"><a title="Church" href="https://www.argyllshireadvertiser.co.uk/category/church/">Church</a></li>
	<li id="menu-item-21888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21888 u-left u-block c-sitenav__subitem"><a title="Districts" href="https://www.argyllshireadvertiser.co.uk/category/districts/">Districts</a></li>
	<li id="menu-item-21889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21889 u-left u-block c-sitenav__subitem"><a title="Farming" href="https://www.argyllshireadvertiser.co.uk/category/farming/">Farming</a></li>
	<li id="menu-item-21890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21890 u-left u-block c-sitenav__subitem"><a title="Gallery" href="https://www.argyllshireadvertiser.co.uk/category/gallery-sport/">Gallery</a></li>
	<li id="menu-item-21892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21892 u-left u-block c-sitenav__subitem"><a title="Video" href="https://www.argyllshireadvertiser.co.uk/category/video/">Video</a></li>
</ul>
</li>
<li id="menu-item-21884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21884 u-left u-block c-sitenav__item c-sitenav__item--top-level c-sitenav__purple"><a title="Sport" href="https://www.argyllshireadvertiser.co.uk/category/sport/">Sport</a>
<ul/ class="submenu c-sitenav__submenu u-full-width" />
	<li id="menu-item-21881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21881 u-left u-block c-sitenav__subitem"><a title="Football" href="https://www.argyllshireadvertiser.co.uk/category/football/">Football</a></li>
	<li id="menu-item-21882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21882 u-left u-block c-sitenav__subitem"><a title="Other Sports" href="https://www.argyllshireadvertiser.co.uk/category/other-sports/">Other Sports</a></li>
	<li id="menu-item-21883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21883 u-left u-block c-sitenav__subitem"><a title="Shinty" href="https://www.argyllshireadvertiser.co.uk/category/shinty/">Shinty</a></li>
</ul>
</li>
<li id="menu-item-21878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21878 u-left u-block c-sitenav__item c-sitenav__item--top-level c-sitenav__orange"><a title="Leisure" href="https://www.argyllshireadvertiser.co.uk/category/leisure/">Leisure</a>
<ul/ class="submenu c-sitenav__submenu u-full-width" />
	<li id="menu-item-21877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21877 u-left u-block c-sitenav__subitem"><a title="Gallery" href="https://www.argyllshireadvertiser.co.uk/category/gallery-leisure/">Gallery</a></li>
	<li id="menu-item-21879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21879 u-left u-block c-sitenav__subitem"><a title="Nostalgia" href="https://www.argyllshireadvertiser.co.uk/category/nostalgia/">Nostalgia</a></li>
	<li id="menu-item-21880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21880 u-left u-block c-sitenav__subitem"><a title="Outdoors" href="https://www.argyllshireadvertiser.co.uk/category/outdoors/">Outdoors</a></li>
</ul>
</li>
<li id="menu-item-21873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21873 u-left u-block c-sitenav__item c-sitenav__item--top-level c-sitenav__blue"><a title="Opinion" href="https://www.argyllshireadvertiser.co.uk/category/opinion/">Opinion</a>
<ul/ class="submenu c-sitenav__submenu u-full-width" />
	<li id="menu-item-21874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21874 u-left u-block c-sitenav__subitem"><a title="Columnists" href="https://www.argyllshireadvertiser.co.uk/category/columnists/">Columnists</a></li>
	<li id="menu-item-21875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21875 u-left u-block c-sitenav__subitem"><a title="Letters" href="https://www.argyllshireadvertiser.co.uk/category/letters/">Letters</a></li>
	<li id="menu-item-21876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21876 u-left u-block c-sitenav__subitem"><a title="Obits" href="https://www.argyllshireadvertiser.co.uk/category/obits/">Obits</a></li>
</ul>
</li>
<li id="menu-item-21871" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21871 u-left u-block c-sitenav__item c-sitenav__item--top-level"><a title="Jobs" href="https://hijobs.net/jobs/argyll">Jobs</a></li>
<li id="menu-item-21872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21872 u-left u-block c-sitenav__item c-sitenav__item--top-level"><a title="SUBSCRIBE" href="https://www.argyllshireadvertiser.co.uk/subscriptions/">SUBSCRIBE</a></li>
</ul></nav><a title="Expand our full menu" class="all-sections link-color js-toggle--control hamburger-icon u-hidden@sm u-relative u-block u-left" href="https://wpcluster.dctdigital.com">All Sections</a><nav class="u-hidden@print link-color c-fullnav js-toggle u-relative u-overflow u-clear" itemscope itemtype="http://schema.org/SiteNavigationElement" role="navigation"><div class="c-fullnav__wrap u-overflow u-relative"><a title="Close Menu" class="c-fullnav__close u-absolute" href="#">Close</a><ul id="c-fullnav-anchor" class="c-fullnav__menu u-relative u-overflow u-left"><li id="menu-item-21840" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-21840 u-block c-fullnav__item"><a title="News" href="https://www.argyllshireadvertiser.co.uk/category/news/" class="c-fullnav__heading c-fullnav--color u-block">News</a>
<ul class="sub-menu">
	<li id="menu-item-52696" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52696 c-fullnav__subitem"><a title="Our Shop" href="https://shop.scottishfield.co.uk" class="c-fullnav--color">Our Shop</a></li>
	<li id="menu-item-22040" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22040 c-fullnav__subitem"><a title="Buy/Browse Photos" href="http://www.argyllshireadvertiser.co.uk/photos" class="c-fullnav--color">Buy/Browse Photos</a></li>
	<li id="menu-item-21846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21846 c-fullnav__subitem"><a title="Announcements" href="https://www.argyllshireadvertiser.co.uk/category/announcements/" class="c-fullnav--color">Announcements</a></li>
	<li id="menu-item-21847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21847 c-fullnav__subitem"><a title="Business" href="https://www.argyllshireadvertiser.co.uk/category/business/" class="c-fullnav--color">Business</a></li>
	<li id="menu-item-21848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21848 c-fullnav__subitem"><a title="Church" href="https://www.argyllshireadvertiser.co.uk/category/church/" class="c-fullnav--color">Church</a></li>
	<li id="menu-item-21849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21849 c-fullnav__subitem"><a title="Districts" href="https://www.argyllshireadvertiser.co.uk/category/districts/" class="c-fullnav--color">Districts</a></li>
	<li id="menu-item-21850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21850 c-fullnav__subitem"><a title="Farming" href="https://www.argyllshireadvertiser.co.uk/category/farming/" class="c-fullnav--color">Farming</a></li>
	<li id="menu-item-21851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21851 c-fullnav__subitem"><a title="Gallery" href="https://www.argyllshireadvertiser.co.uk/category/gallery-sport/" class="c-fullnav--color">Gallery</a></li>
	<li id="menu-item-21852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21852 c-fullnav__subitem"><a title="Video" href="https://www.argyllshireadvertiser.co.uk/category/video/" class="c-fullnav--color">Video</a></li>
</ul>
</li>
<li id="menu-item-21841" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21841 u-block c-fullnav__item"><a title="Sport" href="https://www.argyllshireadvertiser.co.uk/category/sport/" class="c-fullnav__heading c-fullnav--color u-block">Sport</a>
<ul class="sub-menu">
	<li id="menu-item-21853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21853 c-fullnav__subitem"><a title="Football" href="https://www.argyllshireadvertiser.co.uk/category/football/" class="c-fullnav--color">Football</a></li>
	<li id="menu-item-21854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21854 c-fullnav__subitem"><a title="Other Sports" href="https://www.argyllshireadvertiser.co.uk/category/other-sports/" class="c-fullnav--color">Other Sports</a></li>
	<li id="menu-item-21855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21855 c-fullnav__subitem"><a title="Shinty" href="https://www.argyllshireadvertiser.co.uk/category/shinty/" class="c-fullnav--color">Shinty</a></li>
</ul>
</li>
<li id="menu-item-21842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21842 u-block c-fullnav__item"><a title="Leisure" href="https://www.argyllshireadvertiser.co.uk/category/leisure/" class="c-fullnav__heading c-fullnav--color u-block">Leisure</a>
<ul class="sub-menu">
	<li id="menu-item-21894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21894 c-fullnav__subitem"><a title="Gallery" href="https://www.argyllshireadvertiser.co.uk/category/gallery-leisure/" class="c-fullnav--color">Gallery</a></li>
	<li id="menu-item-21895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21895 c-fullnav__subitem"><a title="Nostalgia" href="https://www.argyllshireadvertiser.co.uk/category/nostalgia/" class="c-fullnav--color">Nostalgia</a></li>
	<li id="menu-item-21896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21896 c-fullnav__subitem"><a title="Outdoors" href="https://www.argyllshireadvertiser.co.uk/category/outdoors/" class="c-fullnav--color">Outdoors</a></li>
</ul>
</li>
<li id="menu-item-21843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21843 u-block c-fullnav__item"><a title="Opinion" href="https://www.argyllshireadvertiser.co.uk/category/opinion/" class="c-fullnav__heading c-fullnav--color u-block">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-21856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21856 c-fullnav__subitem"><a title="Columnists" href="https://www.argyllshireadvertiser.co.uk/category/columnists/" class="c-fullnav--color">Columnists</a></li>
	<li id="menu-item-21857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21857 c-fullnav__subitem"><a title="Letters" href="https://www.argyllshireadvertiser.co.uk/category/letters/" class="c-fullnav--color">Letters</a></li>
	<li id="menu-item-21858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21858 c-fullnav__subitem"><a title="Obits" href="https://www.argyllshireadvertiser.co.uk/category/obits/" class="c-fullnav--color">Obits</a></li>
</ul>
</li>
<li id="menu-item-21844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21844 u-block c-fullnav__item"><a title="Services" href="#" class="c-fullnav__heading c-fullnav--color u-block">Services</a>
<ul class="sub-menu">
	<li id="menu-item-48116" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48116 c-fullnav__subitem"><a title="Scottish Tourist Maps" href="https://www.obantimes.co.uk/category/scottish-tourist-maps/" class="c-fullnav--color">Scottish Tourist Maps</a></li>
	<li id="menu-item-21859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21859 c-fullnav__subitem"><a title="Advert Enquiry" href="https://www.argyllshireadvertiser.co.uk/advert-enquiry/" class="c-fullnav--color">Advert Enquiry</a></li>
	<li id="menu-item-21860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21860 c-fullnav__subitem"><a title="Competition" href="https://www.argyllshireadvertiser.co.uk/competitions/" class="c-fullnav--color">Competition</a></li>
	<li id="menu-item-21861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21861 c-fullnav__subitem"><a title="Competitions" href="https://www.argyllshireadvertiser.co.uk/competitions-2/" class="c-fullnav--color">Competitions</a></li>
	<li id="menu-item-21863" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21863 c-fullnav__subitem"><a title="For Sale / Wanted" href="http://www.westcoastclassifieds.co.uk/" class="c-fullnav--color">For Sale / Wanted</a></li>
	<li id="menu-item-21862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21862 c-fullnav__subitem"><a title="Digital Subscriptions" href="https://www.argyllshireadvertiser.co.uk/subscriptions/" class="c-fullnav--color">Digital Subscriptions</a></li>
	<li id="menu-item-21939" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21939 c-fullnav__subitem"><a title="Pocketmags (Digital Replica)" href="https://www.argyllshireadvertiser.co.uk/pocketmags" class="c-fullnav--color">Pocketmags (Digital Replica)</a></li>
	<li id="menu-item-21864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21864 c-fullnav__subitem"><a title="Support For This Website" href="https://wyvexmedia.wufoo.com/forms/zs4yg5u1sjwcl7/" class="c-fullnav--color">Support For This Website</a></li>
</ul>
</li>
<li id="menu-item-21845" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21845 u-block c-fullnav__item"><a title="Argyllshire Advertiser" href="#" class="c-fullnav__heading c-fullnav--color u-block">Argyllshire Advertiser</a>
<ul class="sub-menu">
	<li id="menu-item-21865" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21865 c-fullnav__subitem"><a title="Accessibility" href="https://www.argyllshireadvertiser.co.uk/accessibility/" class="c-fullnav--color">Accessibility</a></li>
	<li id="menu-item-21866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21866 c-fullnav__subitem"><a title="Contact" href="https://www.argyllshireadvertiser.co.uk/contact/" class="c-fullnav--color">Contact</a></li>
	<li id="menu-item-21867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21867 c-fullnav__subitem"><a title="Cookie Policy" href="https://www.argyllshireadvertiser.co.uk/cookie-policy/" class="c-fullnav--color">Cookie Policy</a></li>
	<li id="menu-item-21868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21868 c-fullnav__subitem"><a title="End User Licence Agreement" href="https://www.argyllshireadvertiser.co.uk/end-user-licence-agreement/" class="c-fullnav--color">End User Licence Agreement</a></li>
	<li id="menu-item-21870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21870 c-fullnav__subitem"><a title="Privacy Policy" href="https://www.argyllshireadvertiser.co.uk/privacy-policy/" class="c-fullnav--color">Privacy Policy</a></li>
	<li id="menu-item-21869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21869 c-fullnav__subitem"><a title="Conditions of Acceptance For Advertisments" href="https://www.argyllshireadvertiser.co.uk/conditions-acceptance-advertisements/" class="c-fullnav--color">Conditions of Acceptance For Advertisments</a></li>
</ul>
</li>
</ul></div></nav><aside class="c-sitenav__search u-overflow"><a title="Search Argyllshire Advertiser" class="search-toggle js-toggle--control u-hidden@sm" href="https://wpcluster.dctdigital.com"><img alt="Search Icon" title="Search" src="https://www.argyllshireadvertiser.co.uk/wp-content/themes/wyvex/assets/img/icons/search.png" /></a><div class="js-toggle search-container u-hidden@md u-hidden@lg"><form role="search" method="get" class="o-form o-form--searchform js-searchtoggle" action="https://www.argyllshireadvertiser.co.uk/">
    <label class="u-visuallyhidden">Search for:</label>
    <input type="search" class="o-form__field o-form--searchform__field" placeholder="Search …" value="" name="s" title="Search for:" />
    
    <input type="submit" class="o-form__field o-form--searchform__button button" value="Search" />
</form></div></aside></div>
			</header>
<main class="site-main u-clear u-overflow " role="main" itemprop="mainContentOfPage">
<article class="o-post post-53581 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-broken-glass tag-lochgilphead tag-manse-brae" itemscope itemtype="http://schema.org/BlogPosting" itemprop="blogPost">

	<header class="o-post__header u-overflow u-relative">

		<a href="#" class="mobile-share js-toggle--control u-block u-absolute u-hidden@md u-hidden@lg u-hidden@print"><img class="u-hidden@print" src="https://www.argyllshireadvertiser.co.uk/wp-content/themes/wyvex/assets/img/icons/share.png" /></a><ul class="share-icons share-icons--mobile js-toggle u-hidden@print"><li><a class="share-icons__item share-icons__fb u-relative u-block u-centre-text" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.argyllshireadvertiser.co.uk%2F2022%2F10%2F12%2Fresidents-plea-for-responsibility-over-broken-glass%2F" title="Share on Facebook...">Like</a></li><li><a class="share-icons__item share-icons__gp u-relative u-block u-centre-text" href="https://plusone.google.com/_/+1/confirm?hl=en&url=https%3A%2F%2Fwww.argyllshireadvertiser.co.uk%2F2022%2F10%2F12%2Fresidents-plea-for-responsibility-over-broken-glass%2F" target="_blank" title="Plus one this page on Google">Google +1</a></li><li><a class="share-icons__item share-icons__tw u-relative u-block u-centre-text" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.argyllshireadvertiser.co.uk%2F2022%2F10%2F12%2Fresidents-plea-for-responsibility-over-broken-glass%2F&text=Resident&#8217;s plea for &#8216;responsibility&#8217; over broken glass&via=YOURTWITTERNAMEHERE" title="Tweet this">Tweet</a></li><li><a class="share-icons__item share-icons__em u-relative u-block u-centre-text" href="mailto:?subject=Resident%26%238217%3Bs+plea+for+%26%238216%3Bresponsibility%26%238217%3B+over+broken+glass&amp;body=https%3A%2F%2Fwww.argyllshireadvertiser.co.uk%2F2022%2F10%2F12%2Fresidents-plea-for-responsibility-over-broken-glass%2F" title="Email this">Email</a></li></ul><h1 itemprop="title" class="o-post__title u-clear">Resident&#8217;s plea for &#8216;responsibility&#8217; over broken glass</h1><div class="c-byline u-hidden@md u-hidden@lg"><a class="o-media__byline c-byline__author" itemprop="author" title="John McCallum" href="https://www.argyllshireadvertiser.co.uk/author/johnmccallum/">John McCallum</a><time class="c-byline__time" datetime="2022-10-12T14:05:27" itemprop="dateModified"><strong>Updated:</strong> 12/10/22, 2:05 pm</time></div><figure class="o-post__media"><img src="https://wpcluster.dctdigital.com/wp-content/uploads/sites/73/2022/10/NO_AA40brokenglass02-2bgel9df-38wt7531k.jpg" class="o-post__image u-full-width wp-post-image" alt="" itemprop="image" srcset="https://wpcluster.dctdigital.com/wp-content/uploads/sites/73/2022/10/NO_AA40brokenglass02-2bgel9df-38wt7531k.jpg 640w, https://wpcluster.dctdigital.com/wp-content/uploads/sites/73/2022/10/NO_AA40brokenglass02-2bgel9df-38wt7531k-300x225.jpg 300w, https://wpcluster.dctdigital.com/wp-content/uploads/sites/73/2022/10/NO_AA40brokenglass02-2bgel9df-38wt7531k-225x169.jpg 225w" sizes="(max-width: 640px) 100vw, 640px" /><figcaption class="o-post__caption u-relative">Peter Laing cleared up broken glass from the Manse Brae and Woody Lane area of Lochgilphead.</figcaption></figure>
	</header><!-- .entry-header -->

	<div class="o-post__content u-overflow" itemprop="text articleBody">

		<aside class="c-byline c-byline--large u-overflow u-hidden@sm u-hidden@print"><span class="byline-pic"><img alt='' src='https://secure.gravatar.com/avatar/b8f74c21f24326c6597b51935a7f5953?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/b8f74c21f24326c6597b51935a7f5953?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo c-byline__image' height='80' width='80' loading='lazy'/></span><a class="o-media__byline c-byline__author" itemprop="author" title="John McCallum" href="https://www.argyllshireadvertiser.co.uk/author/johnmccallum/">John McCallum</a><time class="c-byline__time" datetime="2022-10-12T14:05:27" itemprop="dateModified"><strong>Updated:</strong> 12/10/22, 2:05 pm</time><ul class="share-icons"><li><a class="share-icons__item share-icons__fb u-relative u-block u-centre-text" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.argyllshireadvertiser.co.uk%2F2022%2F10%2F12%2Fresidents-plea-for-responsibility-over-broken-glass%2F" title="Share on Facebook...">Like</a></li><li><a class="share-icons__item share-icons__gp u-relative u-block u-centre-text" href="https://plusone.google.com/_/+1/confirm?hl=en&url=https%3A%2F%2Fwww.argyllshireadvertiser.co.uk%2F2022%2F10%2F12%2Fresidents-plea-for-responsibility-over-broken-glass%2F" target="_blank" title="Plus one this page on Google">Google +1</a></li><li><a class="share-icons__item share-icons__tw u-relative u-block u-centre-text" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.argyllshireadvertiser.co.uk%2F2022%2F10%2F12%2Fresidents-plea-for-responsibility-over-broken-glass%2F&text=Resident&#8217;s plea for &#8216;responsibility&#8217; over broken glass&via=YOURTWITTERNAMEHERE" title="Tweet this">Tweet</a></li><li><a class="share-icons__item share-icons__em u-relative u-block u-centre-text" href="mailto:?subject=Resident%26%238217%3Bs+plea+for+%26%238216%3Bresponsibility%26%238217%3B+over+broken+glass&amp;body=https%3A%2F%2Fwww.argyllshireadvertiser.co.uk%2F2022%2F10%2F12%2Fresidents-plea-for-responsibility-over-broken-glass%2F" title="Email this">Email</a></li></ul></aside><div class="pw-paywall-prompt pw-hide primary-bg u-overflow u-centre-text u-relative"style="background-color: #d1c81b;"><h2 class="pw-paywall-prompt__title" style="color: #ffffff;"">Want to read more?</h2><div class="pw-paywall-prompt__text" style="color: #ffffff;"><p>We value our content, so access to our full site is only available on subscription.</p>
<p>Your subscription entitles you to 7-day-a-week access to our website, plus a full digital copy of that week&#8217;s paper to read on your pc/mac or mobile device.</p>
<p>And there&#8217;s more &#8211; your subscription includes access to digital archive copies from 2006 onwards.</p>
<div></div>
<div>Already a subscriber? <strong><a class="paywall-login-link" href="https://wpcluster.dctdigital.com/argyllshireadvertiser/login/">Login here</a></strong></div>
<div></div>
<div>Problems logging in and require<br />
technical support? <strong><a href="https://wyvexmedia.wufoo.com/forms/zs4yg5u1sjwcl7/">Click here</a></strong></div>
</div><a style="color: #ffffff; background-color: #303e9b" class="button button--large u-inline-block button--pwprompt" href="https://www.argyllshireadvertiser.co.uk/subscriptions">Subscribe Now</a></div><div class="pw-hide-behind-paywall"><p>A Lochgilphead resident is worried broken glass on the town&#8217;s pavements will cause someone a serious injury.</p>
<p>Peter Laing, who lives in the town, was horrified at the large chards of broken glass littering a popular town walking route.</p>
<p>He said: &#8216;I swept up some broken glass near Manse Brae and Woody Lane this evening, to try to make the area safer for the public and for dogs walking.</p><div class="dfp-ad mpu alignleft" rel="advert" data-companion="yes" data-ad-sizes="300x250" data-targeting="pos=article"></div>
<p>&#8216;Someone had smashed up several bottles and left them scattered, rather than putting them in the nearby bin. Please can whoever did it, realise that they did could have caused a nasty injury to someone, or even a cat or dog.</p><div class='code-block code-block-15' style='margin: 8px 0; clear: both;'>
<div id='collection-component-1663150533380'></div>
<script type="text/javascript">
/*<![CDATA[*/
(function () {
  var scriptURL = 'https://sdks.shopifycdn.com/buy-button/latest/buy-button-storefront.min.js';
  if (window.ShopifyBuy) {
    if (window.ShopifyBuy.UI) {
      ShopifyBuyInit();
    } else {
      loadScript();
    }
  } else {
    loadScript();
  }
  function loadScript() {
    var script = document.createElement('script');
    script.async = true;
    script.src = scriptURL;
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(script);
    script.onload = ShopifyBuyInit;
  }
  function ShopifyBuyInit() {
    var client = ShopifyBuy.buildClient({
      domain: 'scottish-field-shop.myshopify.com',
      storefrontAccessToken: 'cbc60a69bddc52fd90722b991c2c75e5',
    });
    ShopifyBuy.UI.onReady(client).then(function (ui) {
      ui.createComponent('collection', {
        id: '403837747450',
        node: document.getElementById('collection-component-1663150533380'),
        moneyFormat: '%C2%A3%7B%7Bamount%7D%7D',
        options: {
  "product": {
    "styles": {
      "product": {
        "@media (min-width: 601px)": {
          "max-width": "calc(25% - 20px)",
          "margin-left": "20px",
          "margin-bottom": "50px",
          "width": "calc(25% - 20px)"
        },
        "img": {
          "height": "calc(100% - 15px)",
          "position": "absolute",
          "left": "0",
          "right": "0",
          "top": "0"
        },
        "imgWrapper": {
          "padding-top": "calc(75% + 15px)",
          "position": "relative",
          "height": "0"
        }
      },
      "button": {
        "border-radius": "14px",
        "padding-left": "81px",
        "padding-right": "81px"
      }
    },
    "text": {
      "button": "Add to cart"
    }
  },
  "productSet": {
    "styles": {
      "products": {
        "@media (min-width: 601px)": {
          "margin-left": "-20px"
        }
      }
    }
  },
  "modalProduct": {
    "contents": {
      "img": false,
      "imgWithCarousel": true,
      "button": false,
      "buttonWithQuantity": true
    },
    "styles": {
      "product": {
        "@media (min-width: 601px)": {
          "max-width": "100%",
          "margin-left": "0px",
          "margin-bottom": "0px"
        }
      },
      "button": {
        "border-radius": "14px",
        "padding-left": "81px",
        "padding-right": "81px"
      }
    },
    "text": {
      "button": "Add to cart"
    }
  },
  "option": {},
  "cart": {
    "styles": {
      "button": {
        "border-radius": "14px"
      }
    },
    "text": {
      "total": "Subtotal",
      "button": "Checkout"
    }
  },
  "toggle": {}
},
      });
    });
  }
})();
/*]]&gt;*/
</script></div>

<p>&#8216;Next time, do the right thing, keep the area tidy and show a bit of responsibility.&#8217;</p>
<p>A spokesperson for Argyll and Bute Council said: &#8216;Litter incidents such as broken glass can be reported through the council&#8217;s <a href="http://www.argyll-bute.gov.uk/report-it">website</a> (www.argyll-bute.gov.uk/report-it) by including the location details and information on the litter found.</p>
<p>&#8216;Alternatively, call the Contact Centre on 01546 605522 to report littering.&#8217;</p><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="auto"
     data-full-width-responsive="true"
     data-ad-client="ca-pub-0315649500328685"
     data-ad-slot="2821722811"></ins>
<script>
   $("document").ready(function(){
     (adsbygoogle = window.adsbygoogle || []).push({});
    });
</script>
</div>

<p>&nbsp;</p>
<script>var pw_access = false;</script></p>

		<script>
		( function ( $ ) {
			$( document.body ).on('user-logged-in user-logged-out', function(e) {
				var pw_check = document.createElement( 'script' );
				pw_check.async = true;
				pw_check.type = 'text/javascript';
				pw_check.src = 'https://www.argyllshireadvertiser.co.uk/paywall-a/?token=' + localStorage.getItem('token') + '&post-id=53581&rand=338245601';
				var node = document.getElementsByTagName( 'script' )[0];
				node.parentNode.insertBefore( pw_check, node );
			});
		} )( window.jQuery || window.Zepto );
		</script>
		

		<script>
		( function ( $ ) {
			$( document.body ).on('user-logged-in user-logged-out', function(e) {
				var pw_check = document.createElement( 'script' );
				pw_check.async = true;
				pw_check.type = 'text/javascript';
				pw_check.src = 'https://www.argyllshireadvertiser.co.uk/paywall-customise/?token=' + localStorage.getItem('token');
				var node = document.getElementsByTagName( 'script' )[0];
				node.parentNode.insertBefore( pw_check, node );
			});
		} )( window.jQuery || window.Zepto );
		</script>
		</div><div id="taboola-below-article-thumbnails"></div><script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({mode: "thumbnails-a3",container: "taboola-below-article-thumbnails",placement: "Below Article Thumbnails",target_type: "mix"});</script>
	</div>

	
	<footer class="o-post__footer u-clear u-hidden@print">

		<section class="o-tags u-overflow"><h6 class="o-tags__title u-left">Read more about:</h6><ul class="o-tags__list u-left"><li class="o-tags__item u-left"><a title="Read more about broken glass" class="primary-color" href="https://www.argyllshireadvertiser.co.uk/tag/broken-glass/">broken glass</a></li><li class="o-tags__item u-left"><a title="Read more about lochgilphead" class="primary-color" href="https://www.argyllshireadvertiser.co.uk/tag/lochgilphead/">lochgilphead</a></li><li class="o-tags__item u-left"><a title="Read more about Manse Brae" class="primary-color" href="https://www.argyllshireadvertiser.co.uk/tag/manse-brae/">Manse Brae</a></li></ul></section><div class="fb-comments u-hidden@print" data-href="https://www.argyllshireadvertiser.co.uk/2022/10/12/residents-plea-for-responsibility-over-broken-glass/" data-numposts="5" data-order-by="time"></div><aside class="newsletter top-border-color u-clear u-overflow u-hidden@print">

	<h3>Get our latest headlines delivered to your inbox.</h3><p>Sign up for The Argyllshire Advertiser Newsletters to get updates on our top stories.<br />
Headlines delivered from 12pm every day</p>
		<a target="_blank" title="Sign Up to our newsletter" class="button" href="http://eepurl.com/je0sv">Sign Up</a>
	</aside>
<h1 class="cat-title">Related Articles</h3><ul class="o-related u-overflow"><li class="o-related__item u-overflow"><header><a title="FROM OUR FILES AA 33 Friday August 19 2022" class="o-related__img u-hidden@sm u-block u-full-width" href="https://www.argyllshireadvertiser.co.uk/2022/08/19/from-our-files-aa-33-friday-august-19-2022/"><img src="https://wpcluster.dctdigital.com/wp-content/uploads/sites/73/2022/08/33AAFROF01-32ein472e-scaled-3cv7ych1m-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a></header><h5 class="o-related__title u-clear" itemprop="title"><a title="FROM OUR FILES AA 33 Friday August 19 2022" rel="bookmark" href="https://www.argyllshireadvertiser.co.uk/2022/08/19/from-our-files-aa-33-friday-august-19-2022/">FROM OUR FILES AA 33 Friday August 19 2022</a></h5><time itemprop="dateCreated" datetime="2022-08-19 08:08:13" class="o-related__time">19th August 2022</time></li><li class="o-related__item u-overflow"><header><a title="Sun shines as Inveraray Games makes a welcome return" class="o-related__img u-hidden@sm u-block u-full-width" href="https://www.argyllshireadvertiser.co.uk/2022/07/22/sun-shines-as-inveraray-games-makes-a-welcome-return/"><img src="https://wpcluster.dctdigital.com/wp-content/uploads/sites/73/2022/07/KM_AA29-Inveraray-games-front-page-3e0kchd4k-scaled-92xj2u45-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a></header><h5 class="o-related__title u-clear" itemprop="title"><a title="Sun shines as Inveraray Games makes a welcome return" rel="bookmark" href="https://www.argyllshireadvertiser.co.uk/2022/07/22/sun-shines-as-inveraray-games-makes-a-welcome-return/">Sun shines as Inveraray Games makes a welcome return</a></h5><time itemprop="dateCreated" datetime="2022-07-22 06:07:08" class="o-related__time">22nd July 2022</time></li><li class="o-related__item u-overflow"><header><a title="Letters to the editor &#8211; June 24,  2022" class="o-related__img u-hidden@sm u-block u-full-width" href="https://www.argyllshireadvertiser.co.uk/2022/06/26/letters-to-the-editor-june-24-2022/"><a href="https://www.argyllshireadvertiser.co.uk/" class="custom-logo-link" rel="home"><img src="https://wpcluster.dctdigital.com/wp-content/uploads/sites/73/2017/07/cropped-argyllshire-advertiser-.jpg" class="custom-logo" alt="Argyllshire Advertiser" srcset="https://wpcluster.dctdigital.com/wp-content/uploads/sites/73/2017/07/cropped-argyllshire-advertiser-.jpg 430w, https://wpcluster.dctdigital.com/wp-content/uploads/sites/73/2017/07/cropped-argyllshire-advertiser--300x89.jpg 300w, https://wpcluster.dctdigital.com/wp-content/uploads/sites/73/2017/07/cropped-argyllshire-advertiser--316x94.jpg 316w" sizes="(max-width: 430px) 100vw, 430px" /></a></a></header><h5 class="o-related__title u-clear" itemprop="title"><a title="Letters to the editor &#8211; June 24,  2022" rel="bookmark" href="https://www.argyllshireadvertiser.co.uk/2022/06/26/letters-to-the-editor-june-24-2022/">Letters to the editor &#8211; June 24,  2022</a></h5><time itemprop="dateCreated" datetime="2022-06-26 09:06:17" class="o-related__time">26th June 2022</time></li></ul>
	</footer>

</article>
</main>
	
	<aside class="sidebar u-hidden@print" role="complementary">
	
	<div class="widget top-border-color widget_dfp_widget"><div class="dfp-ad mpu-ad" rel="advert" data-ad-sizes="300x250" data-ad-companion="yes" data-slot-type="mpu"></div></div><div class="widget top-border-color widget_editors_picks_widget"></div>	
	</aside>			<footer class="site-footer overflow" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

				<section class="footer-info u-hidden@print u-overflow">

					<div class="footer-social u-overflow"><a target="_blank" title="Check out our Facebook page" class="social-link u-block u-left" href="https://www.facebook.com/argyllshireadvertiser"><img alt="Facebook Icon" title="Check out our Facebook page" class="social-icon" src="https://www.argyllshireadvertiser.co.uk/wp-content/themes/wyvex/assets/img/icons/fbicon-white.png" /></a><a target="_blank" title="Follow us on Twitter" class="social-link u-block u-left" href="https://www.twitter.com/argyllshireadve"><img alt="Twitter Icon" title="Follow us on Twitter" class="social-icon" src="https://www.argyllshireadvertiser.co.uk/wp-content/themes/wyvex/assets/img/icons/twicon-white.png" /></a></div>
				</section>

											<aside class="ipso u-overflow">

								<img class="ipso__title" alt="IPSO Logo" src="https://wpcluster.dctdigital.com/argyllshireadvertiser/wp-content/uploads/sites/73/2017/12/ipso.png" />
								<small class="ipso__text">
								We at The Argyllshire Advertiser &amp; Oban Times endeavour to ensure that all our reports are fair and accurate and comply with the Editors’  Code of Practice set by the Independent Press Standards Organisation (IPSO). We realise, however, that mistakes happen from time to time. If you think we have made a significant mistake and you wish to discuss this with us, please let us know as soon as possible by any of the three methods: emailing editor@obantimes.co.uk; telephoning the editor on 01631 568046; writing to the Editor at The Editor, Wyvex Media Limited, Crannog Lane, Lochavullin estate, Oban, PA34 4HB. We will attempt to resolve your issue in a timeous, reasonable and amicable manner. However, if you are unsatisfied with our response, you can contact IPSO, which will investigate the matter. You can either telephone IPSO on 0300 123 2220 or email inquiries@ipso.co.uk. IPSO is an independent body which deals with complaints from the public about the editorial content of newspapers and magazines. We will abide by the decision of IPSO.								</small>

							</aside>
							
			</footer>

			<small class="block clear copyright">&copy; 2022 Wyvex Media Limited.</small>

				<div class="wpc-dfp-twobytwo" rel="advert" data-ad-sizes="2x2"></div>
	<div class="wpc-dfp-onebyone" rel="advert" data-ad-companion="yes" data-ad-sizes="1x1"></div>

    		<div class="wpc-dfp-twobyone" rel="advert" data-ad-sizes="2x1"></div>
		<script type="text/javascript">

		(function ( $, window ) {

			$( document ).ready( function () {

				// Apply rel="noopener" to links.
				$( 'a[target="_blank"]' ).each( function () {

					// Get current rel.
					let rel = $( this ).attr( 'rel' );

					// If rel does not exist, create it, otherwise append to current rel.
					if ( typeof rel == 'undefined' ) {
						$( this ).attr( 'rel', 'noopener' );
					} else if ( ! rel.includes( 'noopener' ) ) {
						$( this ).attr( 'rel', rel + ' noopener' );
					}
				} );

				// Next, handle the window open in JavaScript rather than rely on the browser.
				$( document.body ).on( 'click', 'a[target="_blank"]', function ( e ) {
					const el = $( this );

					let out      = window.open();
					out.opener   = null;
					out.location = el.attr( 'href' );

					e.preventDefault();
				} );
			} );

		})( (window.jQuery || window.Zepto), window );

	</script>
<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({flush: true});</script><script type='text/javascript' src='https://www.argyllshireadvertiser.co.uk/wp-content/plugins/contact-form-7/includes/swv/js/index.js?ver=5.6.3' id='swv-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.argyllshireadvertiser.co.uk\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.argyllshireadvertiser.co.uk/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.6.3' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.argyllshireadvertiser.co.uk/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.16.1' id='gtm4wp-form-move-tracker-js'></script>
<script type='text/javascript' src='https://www.argyllshireadvertiser.co.uk/wp-content/themes/wyvex/assets/js/script.js?ver=1.2.19' id='wyvex-script-js'></script>
<script type='text/javascript' id='wpc-sponsored-content-js-extra'>
/* <![CDATA[ */
var wpc_sponsored_content = {"post-id":"53581","front-page":"no","html-target":".pw-hide-behind-paywall p:nth-of-type(2)","sponsor":{"id":49394,"title":"New Centre will Pave the Path in Construction and Engineering","excerpt":"A former bowling alley at MACC Business Park, Campbeltown has been transformed into a new construction and engineering centre as part of UHI Argyll.","url":"https:\/\/www.argyllshireadvertiser.co.uk\/2022\/05\/10\/new-centre-will-pave-the-path-in-construction-and-engineering\/","thumb-size":"medium","thumb":"https:\/\/wpcluster.dctdigital.com\/wp-content\/uploads\/sites\/73\/2022\/05\/UHIsponsored-1pnmoyd64-9y358m2-300x219.jpg"},"html-selectors":{"category-link":" .o-category","title":" .o-media__title a","excerpt":" .o-media__excerpt p","thumbnail-img":" header img","thumbnail-link":" header a","remove":[".c-byline__time"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.argyllshireadvertiser.co.uk/wp-content/mu-plugins/theme-features/js/sponsored-content.js?ver=1.0.2' id='wpc-sponsored-content-js'></script>
<script type='text/javascript' id='paywall-js-extra'>
/* <![CDATA[ */
var pw_config = {"auth0-client-id":"C6zWNfofTcZncS4dNscihwPxvrdi5aYI","auth0-domain":"wyvexmedia.eu.auth0.com","security-nonce":"397f5fd335","ajax-url":"https:\/\/www.argyllshireadvertiser.co.uk\/wp-admin\/admin-ajax.php","logout-link":"https:\/\/wyvexmedia.eu.auth0.com\/v2\/logout?returnTo=https:\/\/www.argyllshireadvertiser.co.uk","current-url":"https:\/\/www.argyllshireadvertiser.co.uk\/2022\/10\/12\/residents-plea-for-responsibility-over-broken-glass\/","site-url":"https:\/\/www.argyllshireadvertiser.co.uk\/","is-login-page":"0","callback-url":"https:\/\/www.argyllshireadvertiser.co.uk\/authorise\/","login-url":"https:\/\/www.argyllshireadvertiser.co.uk\/login?r=aHR0cHM6Ly93d3cuYXJneWxsc2hpcmVhZHZlcnRpc2VyLmNvLnVrLzIwMjIvMTAvMTIvcmVzaWRlbnRzLXBsZWEtZm9yLXJlc3BvbnNpYmlsaXR5LW92ZXItYnJva2VuLWdsYXNzLw==","password-email-confirmation":"0","post-id":"53581","a":"0","a-url":"https:\/\/www.argyllshireadvertiser.co.uk\/paywall-a"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.argyllshireadvertiser.co.uk/wp-content/plugins/wyvex-paywall/assets/js/paywall.js?ver=2.2.13' id='paywall-js'></script>

		</div>

	</body>

</html>

<!-- plugin=object-cache-pro client=phpredis metric#hits=7503 metric#misses=102 metric#hit-ratio=98.7 metric#bytes=3664257 metric#prefetches= metric#store-reads=334 metric#store-writes=2 metric#store-hits=293 metric#store-misses=96 metric#sql-queries=58 metric#ms-total=556.91 metric#ms-cache=136.30 metric#ms-cache-median=0.25 metric#ms-cache-ratio=24.5 -->
