<!DOCTYPE html>

<html lang="en-GB">

	<head>

		<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="http://gmpg.org/xfn/11">
		<link rel="pingback" href="https://www.argyllshireadvertiser.co.uk/xmlrpc.php">

		<script async defer src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script async defer src="https://ads.pubmatic.com/AdServer/js/pwt/156461/1215/pwt.js"></script><title>RBS goes AWOL in Inveraray - Argyllshire Advertiser</title>

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
<!-- This site is optimized with the Yoast SEO plugin v11.8 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.argyllshireadvertiser.co.uk/2019/09/14/rbs-goes-awol-in-inveraray/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="RBS goes AWOL in Inveraray - Argyllshire Advertiser" />
<meta property="og:description" content="Confusion in Inveraray after mobile bank moved on" />
<meta property="og:url" content="https://www.argyllshireadvertiser.co.uk/2019/09/14/rbs-goes-awol-in-inveraray/" />
<meta property="og:site_name" content="Argyllshire Advertiser" />
<meta property="article:tag" content="argyll and bute council" />
<meta property="article:tag" content="Inveraray Pier" />
<meta property="article:tag" content="mobile bank" />
<meta property="article:tag" content="RBS" />
<meta property="article:tag" content="Semples garage" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-09-14T12:16:45+00:00" />
<meta property="article:modified_time" content="2019-09-14T13:06:44+00:00" />
<meta property="og:updated_time" content="2019-09-14T13:06:44+00:00" />
<meta property="og:image" content="https://www.argyllshireadvertiser.co.uk/wp-content/uploads/sites/73/2019/09/06_a37RBS_MobileBank01-1024x685.jpg" />
<meta property="og:image:secure_url" content="https://www.argyllshireadvertiser.co.uk/wp-content/uploads/sites/73/2019/09/06_a37RBS_MobileBank01-1024x685.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="685" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Confusion in Inveraray after mobile bank moved on" />
<meta name="twitter:title" content="RBS goes AWOL in Inveraray - Argyllshire Advertiser" />
<meta name="twitter:image" content="https://www.argyllshireadvertiser.co.uk/wp-content/uploads/sites/73/2019/09/06_a37RBS_MobileBank01.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.argyllshireadvertiser.co.uk/#website","url":"https://www.argyllshireadvertiser.co.uk/","name":"Argyllshire Advertiser","potentialAction":{"@type":"SearchAction","target":"https://www.argyllshireadvertiser.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.argyllshireadvertiser.co.uk/2019/09/14/rbs-goes-awol-in-inveraray/#primaryimage","url":"https://www.argyllshireadvertiser.co.uk/wp-content/uploads/sites/73/2019/09/06_a37RBS_MobileBank01.jpg","width":3872,"height":2592},{"@type":"WebPage","@id":"https://www.argyllshireadvertiser.co.uk/2019/09/14/rbs-goes-awol-in-inveraray/#webpage","url":"https://www.argyllshireadvertiser.co.uk/2019/09/14/rbs-goes-awol-in-inveraray/","inLanguage":"en-GB","name":"RBS goes AWOL in Inveraray - Argyllshire Advertiser","isPartOf":{"@id":"https://www.argyllshireadvertiser.co.uk/#website"},"primaryImageOfPage":{"@id":"https://www.argyllshireadvertiser.co.uk/2019/09/14/rbs-goes-awol-in-inveraray/#primaryimage"},"datePublished":"2019-09-14T12:16:45+00:00","dateModified":"2019-09-14T13:06:44+00:00","author":{"@id":"https://www.argyllshireadvertiser.co.uk/#/schema/person/2a3518e887f96d5724a982e37b933d72"}},{"@type":["Person"],"@id":"https://www.argyllshireadvertiser.co.uk/#/schema/person/2a3518e887f96d5724a982e37b933d72","name":"Colin Cameron","image":{"@type":"ImageObject","@id":"https://www.argyllshireadvertiser.co.uk/#authorlogo","url":"https://secure.gravatar.com/avatar/64d1592eaa4af59017cc4cf858ab53a5?s=96&d=mm&r=g","caption":"Colin Cameron"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//wpcluster.dctdigital.com' />
<link rel='dns-prefetch' href='//www.argyllshireadvertiser.co.uk' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
	<script>
		(function (i, s, o, g, r, a, m) {
			i['GoogleAnalyticsObject'] = r;
			i[r] = i[r] || function () {
				(i[r].q = i[r].q || []).push(arguments)
			}, i[r].l = 1 * new Date();
			a = s.createElement(o),
				m = s.getElementsByTagName(o)[0];
			a.async = 1;
			a.src = g;
			m.parentNode.insertBefore(a, m)
		})(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'wpcga');

		wpcga('create', 'UA-59517066-1', 'auto');
		wpcga('set', 'anonymizeIp', true);
		wpcga('send', 'pageview');
	</script>
<link rel='stylesheet' id='openweather-css'  href='https://www.argyllshireadvertiser.co.uk/wp-content/plugins/openweather/css/widget-style.css?ver=1.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.argyllshireadvertiser.co.uk/wp-includes/css/dist/block-library/style.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='socialize-css'  href='https://www.argyllshireadvertiser.co.uk/wp-content/mu-plugins/socialize/assets/share-buttons.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.argyllshireadvertiser.co.uk/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='wyvex-theme-helper-css'  href='https://www.argyllshireadvertiser.co.uk/wp-content/themes/wyvex/assets/css/generic.helper.css?ver=1.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='wyvex-theme-print-css'  href='https://www.argyllshireadvertiser.co.uk/wp-content/themes/wyvex/assets/css/print.css?ver=1.2.9' type='text/css' media='print' />
<link rel='stylesheet' id='wyvex-theme-reset-css'  href='https://www.argyllshireadvertiser.co.uk/wp-content/themes/wyvex/assets/css/generic.reset.css?ver=1.2.9' type='text/css' media='screen' />
<link rel='stylesheet' id='wyvex-theme-settings-css'  href='https://www.argyllshireadvertiser.co.uk/wp-content/themes/wyvex/assets/css/settings.global.css?ver=1.2.9' type='text/css' media='screen' />
<link rel='stylesheet' id='wyvex-google-font-css'  href='//fonts.googleapis.com/css?family=Droid+Sans%3A400%2C700%7CMontserrat&#038;ver=1.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='wyvex-theme-type-css'  href='https://www.argyllshireadvertiser.co.uk/wp-content/themes/wyvex/assets/css/elements.type.css?ver=1.2.9' type='text/css' media='screen' />
<link rel='stylesheet' id='wyvex-theme-forms-css'  href='https://www.argyllshireadvertiser.co.uk/wp-content/themes/wyvex/assets/css/elements.forms.css?ver=1.2.9' type='text/css' media='screen' />
<link rel='stylesheet' id='wyvex-theme-category-css'  href='https://www.argyllshireadvertiser.co.uk/wp-content/themes/wyvex/assets/css/object-category.css?ver=1.2.9' type='text/css' media='screen' />
<link rel='stylesheet' id='wyvex-theme-jobs-css'  href='https://www.argyllshireadvertiser.co.uk/wp-content/themes/wyvex/assets/css/object-jobs-widget.css?ver=1.2.9' type='text/css' media='screen' />
<link rel='stylesheet' id='wyvex-theme-signup-css'  href='https://www.argyllshireadvertiser.co.uk/wp-content/themes/wyvex/assets/css/object-signupform.css?ver=1.2.9' type='text/css' media='screen' />
<link rel='stylesheet' id='wyvex-theme-popular-css'  href='https://www.argyllshireadvertiser.co.uk/wp-content/themes/wyvex/assets/css/object-popular-widget.css?ver=1.2.9' type='text/css' media='screen' />
<link rel='stylesheet' id='wyvex-theme-media-css'  href='https://www.argyllshireadvertiser.co.uk/wp-content/themes/wyvex/assets/css/object-media.css?ver=1.2.9' type='text/css' media='screen' />
<link rel='stylesheet' id='wyvex-theme-gallery-css'  href='https://www.argyllshireadvertiser.co.uk/wp-content/themes/wyvex/assets/css/object-gallery.css?ver=1.2.9' type='text/css' media='screen' />
<link rel='stylesheet' id='wyvex-theme-packages-css'  href='https://www.argyllshireadvertiser.co.uk/wp-content/themes/wyvex/assets/css/object-packages.css?ver=1.2.9' type='text/css' media='screen' />
<link rel='stylesheet' id='wyvex-theme-account-css'  href='https://www.argyllshireadvertiser.co.uk/wp-content/themes/wyvex/assets/css/object-account.css?ver=1.2.9' type='text/css' media='screen' />
<link rel='stylesheet' id='wyvex-theme-header-css'  href='https://www.argyllshireadvertiser.co.uk/wp-content/themes/wyvex/assets/css/components.header.css?ver=1.2.9' type='text/css' media='screen' />
<link rel='stylesheet' id='wyvex-theme-sidebar-css'  href='https://www.argyllshireadvertiser.co.uk/wp-content/themes/wyvex/assets/css/components.sidebar.css?ver=1.2.9' type='text/css' media='screen' />
<link rel='stylesheet' id='wyvex-theme-nav-css'  href='https://www.argyllshireadvertiser.co.uk/wp-content/themes/wyvex/assets/css/components.nav.css?ver=1.2.9' type='text/css' media='screen' />
<link rel='stylesheet' id='wyvex-theme-post-css'  href='https://www.argyllshireadvertiser.co.uk/wp-content/themes/wyvex/assets/css/components.post.css?ver=1.2.9' type='text/css' media='screen' />
<link rel='stylesheet' id='wyvex-theme-footer-css'  href='https://www.argyllshireadvertiser.co.uk/wp-content/themes/wyvex/assets/css/components.footer.css?ver=1.2.9' type='text/css' media='screen' />
<link rel='stylesheet' id='wyvex-theme-contact-css'  href='https://www.argyllshireadvertiser.co.uk/wp-content/themes/wyvex/assets/css/components.contactform.css?ver=1.2.9' type='text/css' media='screen' />
<link rel='stylesheet' id='wyvex-theme-elasticpress-css'  href='https://www.argyllshireadvertiser.co.uk/wp-content/themes/wyvex/assets/css/components.elasticpress.css?ver=1.2.9' type='text/css' media='screen' />
<link rel='stylesheet' id='wyvex-theme-competitions-css'  href='https://www.argyllshireadvertiser.co.uk/wp-content/themes/wyvex/assets/css/components.competitions.css?ver=1.2.9' type='text/css' media='screen' />
<link rel='stylesheet' id='wyvex-style-css'  href='https://www.argyllshireadvertiser.co.uk/wp-content/themes/wyvex/style.css?ver=1.2.9' type='text/css' media='screen' />
<link rel='stylesheet' id='wayin-css-css'  href='https://www.argyllshireadvertiser.co.uk/wp-content/mu-plugins/embeds/wayin/assets/css/wayin.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='paywall-css'  href='https://www.argyllshireadvertiser.co.uk/wp-content/plugins/wyvex-paywall/assets/css/paywall.css?ver=1.1.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.argyllshireadvertiser.co.uk/wp-content/themes/wyvex/assets/js/zepto-1.2.0.js?ver=1.2.9'></script>
<script type='text/javascript' src='https://www.argyllshireadvertiser.co.uk/wp-content/mu-plugins/theme-features/js/dfp.js?ver=1.6.2-hf3'></script>
<!--[if lt IE 9]><script type='text/javascript' src='https://www.argyllshireadvertiser.co.uk/wp-content/themes/wyvex/assets/js/html5-shiv.js?ver=3.7.2'></script>
<![endif]--><script type='text/javascript' src='https://www.argyllshireadvertiser.co.uk/wp-content/plugins/wyvex-paywall/assets/js/paywall.functions.js?ver=1.1.2'></script>
<link rel='https://api.w.org/' href='https://www.argyllshireadvertiser.co.uk/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.argyllshireadvertiser.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.argyllshireadvertiser.co.uk%2F2019%2F09%2F14%2Frbs-goes-awol-in-inveraray%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.argyllshireadvertiser.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.argyllshireadvertiser.co.uk%2F2019%2F09%2F14%2Frbs-goes-awol-in-inveraray%2F&#038;format=xml" />
	<script>

		if ( 'undefined' !== typeof( dataLayer ) ) {
							dataLayer.push( { 'post_gallery': "no" } );
				dataLayer.push( { 'post_poll': "no" } );
				dataLayer.push( { 'post_inline_images': "no" } );
					}
		
	</script>
<script defer type="text/javascript" src="https://wpcluster.dctdigital.com/wp-admin/admin-post.php?action=dark_matter_dmsso"></script><!-- Stream WordPress user activity plugin v3.4.1 -->

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["news"],"pageAttributes":["argyll-and-bute-council","inveraray-pier","mobile-bank","rbs","semples-garage"],"pagePostAuthor":"Colin Cameron"};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5BX8CBD');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->			<style type="text/css">

			.primary-color, .primary-hover:hover { color: #1e73be; }
			.primary-bg { background: #1e73be; }
			::selection { background: #1e73be; }
			.secondary-color { color: eeeeee; }
			.link-color { color: 444444; }
			.button, button, .wpcf7-submit { color: #fff; background: #1e73be;}
			.top-border-color { border-top-color: #1e73be;}
			.primary-color:hover { color: #1e73be; }
			.secondary-bg { background: eeeeee; }
			::-moz-selection { background: #1e73be;}
			.c-sitenav__item--top-level:not(.menu-item-type-taxonomy) > a:hover { background: #1e73be; color: #fff; border-color: #1e73be;}
			.c-sitenav__item--top-level:not(.menu-item-type-taxonomy) {border-color: #1e73be;}
			.c-sitenav .current-menu-item.menu-item-type-custom > a { color: #fff; background: #1e73be;}

			/* Elastic Press */
			.ep-search__filter-btn,
			.ep-search__filter-btn:hover,
			.ep-search__filter-btn.js-active {
				background-color: #1e73be;
			}

			.ep-search__agg-count--empty {
				color: #1e73be;
			}

			</style>
		<link rel="icon" href="https://www.argyllshireadvertiser.co.uk/wp-content/uploads/sites/73/2017/04/cropped-argyllshire-advertiser-favicon-150x150.gif" sizes="32x32" />
<link rel="icon" href="https://www.argyllshireadvertiser.co.uk/wp-content/uploads/sites/73/2017/04/cropped-argyllshire-advertiser-favicon-300x300.gif" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.argyllshireadvertiser.co.uk/wp-content/uploads/sites/73/2017/04/cropped-argyllshire-advertiser-favicon-300x300.gif" />
<meta name="msapplication-TileImage" content="https://www.argyllshireadvertiser.co.uk/wp-content/uploads/sites/73/2017/04/cropped-argyllshire-advertiser-favicon-300x300.gif" />
	<script>
		$( document ).ready(function () {
			var lock_js = document.createElement( 'script' );
			var node = document.getElementsByTagName( 'script' )[0];

			lock_js.type = 'text/javascript';
			lock_js.src = '//cdn.auth0.com/js/lock/11.3.0/lock.min.js';
			node.parentNode.insertBefore( lock_js, node );
			lock_js.onload = function() {
				$(document.body).trigger('paywall-loaded')
			}
		});
	</script>
	<style type="text/css">

		/** Desktop */
		.wpc-dfp-twobytwo { display:none; }
		.wpc-dfp-twobyone { display:block; }
		.wpc-dfp-onebyone { display:block; }

		/** 1x1 ad only displays on Desktops bigger enough for it be viewable. */
		@media ( max-width:1280px ) {
			.archive .wpc-dfp-onebyone { display:none; }
			.home .wpc-dfp-onebyone { display:none; }
		}

		/** 2x2 slot should only display on Tablets. */
		@media ( max-width:1024px ) {
			.wpc-dfp-twobytwo { display:block; }
		}

	</style>
	<script type="text/javascript">
		
		( function ( $ ) {
			
			$( document ).ready( function () {
				if ( 'undefined' !== typeof( dfp ) ) {
					dfp.collapsable = true;
					dfp.network = '12826645/';
					dfp.zone = 'argyllshire-advertiser';

					dfp.targeting_all.push( {
						'key': 'inskin_yes',
						'value': ( screen.width >= 1280 ? 'true' : 'false' )
					} );

										dfp.targeting_all.push( {
						'key' : 'pses_yes',
						'value' : ( screen.width >= 1140 ? "true" : "false" )
					} );

					dfp.targeting_all.push( { "key": "is_article", "value": "yes" } );dfp.targeting_all.push( { "key": "post_id", "value": "28047" } );dfp.targeting_all.push( { "key": "post_slug", "value": "rbs-goes-awol-in-inveraray" } );dfp.targeting_all.push( { "key": "post_type", "value": "post" } );dfp.targeting_all.push( { "key": "post_tags", "value": ['argyll-and-bute-council','inveraray-pier','mobile-bank','rbs','semples-garage'] } );dfp.targeting_all.push( { "key": "post_categories", "value": ['news'] } );
					dfp.enable();

					window.starttime = (new Date).getTime();
				}

				$( window.dfp ).on( 'slot_loaded', function ( e, slot_data ) {
					window[ gtm4wp_datalayer_name ].push( {
						'event' : 'benchmark-ads',
						'eventCategory' : 'Advert-' + slot_data.slot_loaded,
						'eventAction' : slot_data.lineItemId,
						'eventLabel' : slot_data.creativeId,
						'eventValue' : ( ( (new Date).getTime() - window.starttime ) / 1000 )
					} );
				} );

				$( window.dfp ).on( 'loaded', function () {
					if ( window.dfp_advert_all ) {
						return;
					}

					window.dfp_advert_all = true;

					window[ gtm4wp_datalayer_name ].push( {
						'event' : 'benchmark-ads',
						'eventCategory' : 'Advert-All',
						'eventAction' : 'page',
						'eventLabel' : 'all',
						'eventValue' : ( ( (new Date).getTime() - window.starttime ) / 1000 )
					} );
				} );

				$( window.dfp ).on( 'takeover_rendered', function () {
					$( 'div.takeover-collapse' ).css( 'display', 'none' );
				} );

				$( window ).on( 'beforeunload', function () {
					if ( window.dfp_advert_all ) {
						return;
					}

					window.dfp_advert_all = true;

					window[ gtm4wp_datalayer_name ].push( {
						'event' : 'benchmark-ads',
						'eventCategory' : 'Advert-All-UT',
						'eventAction' : 'page',
						'eventLabel' : 'all',
						'eventValue' : ( ( (new Date).getTime() - window.starttime ) / 1000 )
					} );
				} );
			} );
		} )( window.jQuery || window.Zepto );
	</script>

		<!-- Begin Cookie Consent plugin by Silktide - http://silktide.com/cookieconsent -->
		<script type="text/javascript">
		    window.cookieconsent_options = {"message":"This website uses cookies to ensure you get the best experience on our website","dismiss":"Got it!","learnMore":"More info","link":"https://www.obantimes.co.uk/cookie-policy/","theme":"light-floating"};
		</script>

		<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/1.0.10/cookieconsent.min.js"></script>
		<!-- End Cookie Consent plugin -->

		<meta http-equiv="X-UA-Compatible" content="IE=edge" />

	</head>

	<body class="post-template-default single single-post postid-28047 single-format-standard wp-custom-logo" itemscope itemtype="http://schema.org/WebPage">

		
	<div id="sso-login-bar" class="pw-loader">
		<div id="sso-login-wrapper" >
			<div id="sso-login-left-col">
				<div>

				</div>
			</div>
			<div id="sso-login-right-col">
				<div class="pw-hide-if-logged-in pw-hide">
					  <a href="https://www.argyllshireadvertiser.co.uk/login?r=aHR0cHM6Ly93d3cuYXJneWxsc2hpcmVhZHZlcnRpc2VyLmNvLnVrLzIwMTkvMDkvMTQvcmJzLWdvZXMtYXdvbC1pbi1pbnZlcmFyYXkv" class="pw-login" id="pw-login-link" >Login / Register</a>
				</div>
				<div class="pw-hide-if-not-logged-in pw-hide">
					<a href="#" id="pw-show-profile-section">
						<span class="glyphicon glyphicon-chevron-down pref-drop-down-icon"></span>
						<span id="my-account-link">My Account</span><span id="pw-login-first-name"></span>
						<img src="https://wpcluster.dctdigital.com/argyllshireadvertiser/wp-content/plugins/wyvex-paywall/assets/images/1x1.png" align="right" id="pw-login-image" class="pw-hide" />
					</a>
					<div id="pw-profile-section" class="pw-hide">
							<img alt="" align="left" src="https://wpcluster.dctdigital.com/argyllshireadvertiser/wp-content/plugins/wyvex-paywall/assets/images/1x1.png" id="pw-login-image-large" class="pw-profile pw-hide" />
							<ul>
								<li><a href="https://www.argyllshireadvertiser.co.uk/subscriptions">Buy a package</a></li>
								<li><a href="https://www.argyllshireadvertiser.co.uk/my-subscriptions">Manage your subscriptions</a></li>
								<li><a href="https://www.argyllshireadvertiser.co.uk/my-account">Change your details</a></li>
								<li class="pw-hide-if-social"><a href="https://www.argyllshireadvertiser.co.uk/change-password?r=aHR0cHM6Ly93d3cuYXJneWxsc2hpcmVhZHZlcnRpc2VyLmNvLnVrLzIwMTkvMDkvMTQvcmJzLWdvZXMtYXdvbC1pbi1pbnZlcmFyYXkv">Change your password</a></li>
    							<li><a href="#" class="pw-logout">Log out</a></li>
							</ul>
					</div>
				</div>
			</div>
		</div>
	</div>
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5BX8CBD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->				<script>
					$(document).ready(function() {

						//FB Comments
						(function(d, s, id) {
						var js, fjs = d.getElementsByTagName(s)[0];
						if (d.getElementById(id)) return;
						js = d.createElement(s); js.id = id;
						js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.7&appId=354763693998";
						fjs.parentNode.insertBefore(js, fjs);
						}(document, 'script', 'facebook-jssdk'));

					});
				</script>
	    	<div id="fb-root"></div>		
		<a class="skip-link screen-reader-text u-visuallyhidden" href="#content">Skip to content</a>

		<div class="wrap u-relative">

			<div class="leaderboard leaderboard--desktop u-hidden@print u-hidden@sm u-hidden@md u-centre-text">
				<div class="dfp-ad" rel="advert" pos="top" data-companion="yes" data-sizes="970x250"></div>
			</div>

			<div class="leaderboard leaderboard--tablet u-hidden@print u-hidden@sm u-hidden@lg u-centre-text">
				<div class="dfp-ad" rel="advert" pos="top" data-companion="yes" data-sizes="728x90"></div>
			</div>

			<div class="leaderboard leaderboard--mobile u-hidden@print u-hidden@md u-hidden@lg u-centre-text">
				<div class="dfp-ad" rel="advert" pos="top" data-companion="yes" data-sizes="300x250"></div>
			</div>


			<header class="site-header site-header--submenu  u-relative" itemscope itemtype="http://schema.org/WPHeader" role="banner">

				<div class="header-services u-hidden@print">

					<a target="_blank" title="Check out our Facebook page" class="social-link u-block u-left" href="https://www.facebook.com/argyllshireadvertiser"><img alt="Facebook Icon" title="Check out our Facebook page" class="social-icon" src="https://www.argyllshireadvertiser.co.uk/wp-content/themes/wyvex/assets/img/icons/fbicon.png" /></a><a target="_blank" title="Follow us on Twitter" class="social-link u-block u-left" href="https://www.twitter.com/argyllshireadve"><img alt="Twitter Icon" title="Follow us on Twitter" class="social-icon" src="https://www.argyllshireadvertiser.co.uk/wp-content/themes/wyvex/assets/img/icons/twicon.png" /></a><nav class="u-hidden@print c-mininav u-overflow" itemscope itemtype="http://schema.org/SiteNavigationElement" role="navigation"><ul id="menu-mini-header" class="c-mininav__menu u-right"><li id="menu-item-22043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22043 u-block u-relative u-left c-mininav__item"><a title="JOBS" href="https://hijobs.net/jobs/argyll">JOBS</a></li>
<li id="menu-item-22044" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22044 u-block u-relative u-left c-mininav__item"><a title="News" href="https://www.argyllshireadvertiser.co.uk/category/news/">News</a></li>
<li id="menu-item-21948" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21948 u-block u-relative u-left c-mininav__item"><a title="SUBSCRIBE" href="https://www.argyllshireadvertiser.co.uk/subscriptions/">SUBSCRIBE</a></li>
<li id="menu-item-21938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21938 u-block u-relative u-left c-mininav__item"><a title="Digital Edition" href="https://www.argyllshireadvertiser.co.uk/pocketmags">Digital Edition</a></li>
<li id="menu-item-26095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26095 u-block u-relative u-left c-mininav__item"><a title="PDF Archive" href="https://www.argyllshireadvertiser.co.uk/category/argyllshire-advertiser-pdf-archive/">PDF Archive</a></li>
<li id="menu-item-21835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21835 u-block u-relative u-left c-mininav__item"><a title="Announcements" href="https://www.argyllshireadvertiser.co.uk/announcements/">Announcements</a></li>
<li id="menu-item-21837" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21837 u-block u-relative u-left c-mininav__item"><a title="For Sale / Wanted" href="http://www.westcoastclassifieds.co.uk/">For Sale / Wanted</a></li>
<li id="menu-item-21838" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21838 u-block u-relative u-left c-mininav__item"><a title="Property" href="http://www.westcoastpropertyguide.co.uk/">Property</a></li>
<li id="menu-item-21836" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21836 u-block u-relative u-left c-mininav__item"><a title="Contact" href="https://www.argyllshireadvertiser.co.uk/contact/">Contact</a></li>
</ul></nav>				</div>

				<a href="https://www.argyllshireadvertiser.co.uk/" class="custom-logo-link" rel="home"><img src="https://www.argyllshireadvertiser.co.uk/wp-content/uploads/sites/73/2017/07/cropped-argyllshire-advertiser-new-logo.gif" class="custom-logo" alt="Argyllshire Advertiser" /></a><a title="Expand our full menu" class="c-sitenav__toggle js-toggle--control link-color u-relative hamburger-icon js-sectionsmenu u-hidden@md u-hidden@lg u-hidden@print u-block u-right" href="#c-sitenav-anchor" aria-controls="primary-menu" aria-expanded="false">Menu</a><div class="c-navbar u-clear u-hidden@print"><nav class="c-sitenav u-hidden@print u-hidden@sm u-left u-clear" itemscope itemtype="http://schema.org/SiteNavigationElement" role="navigation"><ul id="menu-main-menu" class="c-sitenav__menu u-left"><li id="menu-item-21893" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21893 u-left u-block c-sitenav__item c-sitenav__item--top-level"><a title="Home" href="https://wpcluster.dctdigital.com/argyllshireadvertiser/">Home</a></li>
<li id="menu-item-21891" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-21891 u-left u-block c-sitenav__item c-sitenav__item--top-level c-sitenav__blue"><a title="News" href="https://www.argyllshireadvertiser.co.uk/category/news/">News</a>
<ul/ class="submenu c-sitenav__submenu u-full-width" />
	<li id="menu-item-21885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21885 u-left u-block c-sitenav__subitem"><a title="Announcements" href="https://www.argyllshireadvertiser.co.uk/category/announcements/">Announcements</a></li>
	<li id="menu-item-21886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21886 u-left u-block c-sitenav__subitem"><a title="Business" href="https://www.argyllshireadvertiser.co.uk/category/business/">Business</a></li>
	<li id="menu-item-21887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21887 u-left u-block c-sitenav__subitem"><a title="Church" href="https://www.argyllshireadvertiser.co.uk/category/church/">Church</a></li>
	<li id="menu-item-21888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21888 u-left u-block c-sitenav__subitem"><a title="Districts" href="https://www.argyllshireadvertiser.co.uk/category/districts/">Districts</a></li>
	<li id="menu-item-21889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21889 u-left u-block c-sitenav__subitem"><a title="Farming" href="https://www.argyllshireadvertiser.co.uk/category/farming/">Farming</a></li>
	<li id="menu-item-21890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21890 u-left u-block c-sitenav__subitem"><a title="Gallery" href="https://www.argyllshireadvertiser.co.uk/category/gallery-sport/">Gallery</a></li>
	<li id="menu-item-21892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21892 u-left u-block c-sitenav__subitem"><a title="Video" href="https://www.argyllshireadvertiser.co.uk/category/video/">Video</a></li>
</ul>
</li>
<li id="menu-item-21884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21884 u-left u-block c-sitenav__item c-sitenav__item--top-level c-sitenav__purple"><a title="Sport" href="https://www.argyllshireadvertiser.co.uk/category/sport/">Sport</a>
<ul/ class="submenu c-sitenav__submenu u-full-width" />
	<li id="menu-item-21881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21881 u-left u-block c-sitenav__subitem"><a title="Football" href="https://www.argyllshireadvertiser.co.uk/category/football/">Football</a></li>
	<li id="menu-item-21882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21882 u-left u-block c-sitenav__subitem"><a title="Other Sports" href="https://www.argyllshireadvertiser.co.uk/category/other-sports/">Other Sports</a></li>
	<li id="menu-item-21883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21883 u-left u-block c-sitenav__subitem"><a title="Shinty" href="https://www.argyllshireadvertiser.co.uk/category/shinty/">Shinty</a></li>
</ul>
</li>
<li id="menu-item-21878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21878 u-left u-block c-sitenav__item c-sitenav__item--top-level c-sitenav__orange"><a title="Leisure" href="https://www.argyllshireadvertiser.co.uk/category/leisure/">Leisure</a>
<ul/ class="submenu c-sitenav__submenu u-full-width" />
	<li id="menu-item-21877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21877 u-left u-block c-sitenav__subitem"><a title="Gallery" href="https://www.argyllshireadvertiser.co.uk/category/gallery-leisure/">Gallery</a></li>
	<li id="menu-item-21879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21879 u-left u-block c-sitenav__subitem"><a title="Nostalgia" href="https://www.argyllshireadvertiser.co.uk/category/nostalgia/">Nostalgia</a></li>
	<li id="menu-item-21880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21880 u-left u-block c-sitenav__subitem"><a title="Outdoors" href="https://www.argyllshireadvertiser.co.uk/category/outdoors/">Outdoors</a></li>
</ul>
</li>
<li id="menu-item-21873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21873 u-left u-block c-sitenav__item c-sitenav__item--top-level c-sitenav__blue"><a title="Opinion" href="https://www.argyllshireadvertiser.co.uk/category/opinion/">Opinion</a>
<ul/ class="submenu c-sitenav__submenu u-full-width" />
	<li id="menu-item-21874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21874 u-left u-block c-sitenav__subitem"><a title="Columnists" href="https://www.argyllshireadvertiser.co.uk/category/columnists/">Columnists</a></li>
	<li id="menu-item-21875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21875 u-left u-block c-sitenav__subitem"><a title="Letters" href="https://www.argyllshireadvertiser.co.uk/category/letters/">Letters</a></li>
	<li id="menu-item-21876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21876 u-left u-block c-sitenav__subitem"><a title="Obits" href="https://www.argyllshireadvertiser.co.uk/category/obits/">Obits</a></li>
</ul>
</li>
<li id="menu-item-21871" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21871 u-left u-block c-sitenav__item c-sitenav__item--top-level"><a title="Jobs" href="https://hijobs.net/jobs/argyll">Jobs</a></li>
<li id="menu-item-21872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21872 u-left u-block c-sitenav__item c-sitenav__item--top-level"><a title="SUBSCRIBE" href="https://www.argyllshireadvertiser.co.uk/subscriptions/">SUBSCRIBE</a></li>
</ul></nav><a title="Expand our full menu" class="all-sections link-color js-toggle--control hamburger-icon u-hidden@sm u-relative u-block u-left" href="https://wpcluster.dctdigital.com">All Sections</a><nav class="u-hidden@print link-color c-fullnav js-toggle u-relative u-overflow u-clear" itemscope itemtype="http://schema.org/SiteNavigationElement" role="navigation"><div class="c-fullnav__wrap u-overflow u-relative"><a title="Close Menu" class="c-fullnav__close u-absolute" href="#">Close</a><ul id="c-fullnav-anchor" class="c-fullnav__menu u-relative u-overflow u-left"><li id="menu-item-21840" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-21840 u-block c-fullnav__item"><a title="News" href="https://www.argyllshireadvertiser.co.uk/category/news/" class="c-fullnav__heading c-fullnav--color u-block">News</a>
<ul class="sub-menu">
	<li id="menu-item-22040" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22040 c-fullnav__subitem"><a title="Buy/Browse Photos" href="http://www.argyllshireadvertiser.co.uk/photos" class="c-fullnav--color">Buy/Browse Photos</a></li>
	<li id="menu-item-21846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21846 c-fullnav__subitem"><a title="Announcements" href="https://www.argyllshireadvertiser.co.uk/category/announcements/" class="c-fullnav--color">Announcements</a></li>
	<li id="menu-item-21847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21847 c-fullnav__subitem"><a title="Business" href="https://www.argyllshireadvertiser.co.uk/category/business/" class="c-fullnav--color">Business</a></li>
	<li id="menu-item-21848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21848 c-fullnav__subitem"><a title="Church" href="https://www.argyllshireadvertiser.co.uk/category/church/" class="c-fullnav--color">Church</a></li>
	<li id="menu-item-21849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21849 c-fullnav__subitem"><a title="Districts" href="https://www.argyllshireadvertiser.co.uk/category/districts/" class="c-fullnav--color">Districts</a></li>
	<li id="menu-item-21850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21850 c-fullnav__subitem"><a title="Farming" href="https://www.argyllshireadvertiser.co.uk/category/farming/" class="c-fullnav--color">Farming</a></li>
	<li id="menu-item-21851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21851 c-fullnav__subitem"><a title="Gallery" href="https://www.argyllshireadvertiser.co.uk/category/gallery-sport/" class="c-fullnav--color">Gallery</a></li>
	<li id="menu-item-21852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21852 c-fullnav__subitem"><a title="Video" href="https://www.argyllshireadvertiser.co.uk/category/video/" class="c-fullnav--color">Video</a></li>
</ul>
</li>
<li id="menu-item-21841" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21841 u-block c-fullnav__item"><a title="Sport" href="https://www.argyllshireadvertiser.co.uk/category/sport/" class="c-fullnav__heading c-fullnav--color u-block">Sport</a>
<ul class="sub-menu">
	<li id="menu-item-21853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21853 c-fullnav__subitem"><a title="Football" href="https://www.argyllshireadvertiser.co.uk/category/football/" class="c-fullnav--color">Football</a></li>
	<li id="menu-item-21854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21854 c-fullnav__subitem"><a title="Other Sports" href="https://www.argyllshireadvertiser.co.uk/category/other-sports/" class="c-fullnav--color">Other Sports</a></li>
	<li id="menu-item-21855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21855 c-fullnav__subitem"><a title="Shinty" href="https://www.argyllshireadvertiser.co.uk/category/shinty/" class="c-fullnav--color">Shinty</a></li>
</ul>
</li>
<li id="menu-item-21842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21842 u-block c-fullnav__item"><a title="Leisure" href="https://www.argyllshireadvertiser.co.uk/category/leisure/" class="c-fullnav__heading c-fullnav--color u-block">Leisure</a>
<ul class="sub-menu">
	<li id="menu-item-21894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21894 c-fullnav__subitem"><a title="Gallery" href="https://www.argyllshireadvertiser.co.uk/category/gallery-leisure/" class="c-fullnav--color">Gallery</a></li>
	<li id="menu-item-21895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21895 c-fullnav__subitem"><a title="Nostalgia" href="https://www.argyllshireadvertiser.co.uk/category/nostalgia/" class="c-fullnav--color">Nostalgia</a></li>
	<li id="menu-item-21896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21896 c-fullnav__subitem"><a title="Outdoors" href="https://www.argyllshireadvertiser.co.uk/category/outdoors/" class="c-fullnav--color">Outdoors</a></li>
</ul>
</li>
<li id="menu-item-21843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21843 u-block c-fullnav__item"><a title="Opinion" href="https://www.argyllshireadvertiser.co.uk/category/opinion/" class="c-fullnav__heading c-fullnav--color u-block">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-21856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21856 c-fullnav__subitem"><a title="Columnists" href="https://www.argyllshireadvertiser.co.uk/category/columnists/" class="c-fullnav--color">Columnists</a></li>
	<li id="menu-item-21857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21857 c-fullnav__subitem"><a title="Letters" href="https://www.argyllshireadvertiser.co.uk/category/letters/" class="c-fullnav--color">Letters</a></li>
	<li id="menu-item-21858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21858 c-fullnav__subitem"><a title="Obits" href="https://www.argyllshireadvertiser.co.uk/category/obits/" class="c-fullnav--color">Obits</a></li>
</ul>
</li>
<li id="menu-item-21844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21844 u-block c-fullnav__item"><a title="Services" href="#" class="c-fullnav__heading c-fullnav--color u-block">Services</a>
<ul class="sub-menu">
	<li id="menu-item-21859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21859 c-fullnav__subitem"><a title="Advert Enquiry" href="https://www.argyllshireadvertiser.co.uk/advert-enquiry/" class="c-fullnav--color">Advert Enquiry</a></li>
	<li id="menu-item-21860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21860 c-fullnav__subitem"><a title="Competition" href="https://www.argyllshireadvertiser.co.uk/competitions/" class="c-fullnav--color">Competition</a></li>
	<li id="menu-item-21861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21861 c-fullnav__subitem"><a title="Competitions" href="https://www.argyllshireadvertiser.co.uk/competitions-2/" class="c-fullnav--color">Competitions</a></li>
	<li id="menu-item-21863" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21863 c-fullnav__subitem"><a title="For Sale / Wanted" href="http://www.westcoastclassifieds.co.uk/" class="c-fullnav--color">For Sale / Wanted</a></li>
	<li id="menu-item-21862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21862 c-fullnav__subitem"><a title="Digital Subscriptions" href="https://www.argyllshireadvertiser.co.uk/subscriptions/" class="c-fullnav--color">Digital Subscriptions</a></li>
	<li id="menu-item-21939" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21939 c-fullnav__subitem"><a title="Pocketmags (Digital Replica)" href="https://www.argyllshireadvertiser.co.uk/pocketmags" class="c-fullnav--color">Pocketmags (Digital Replica)</a></li>
	<li id="menu-item-21864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21864 c-fullnav__subitem"><a title="Support For This Website" href="https://wyvexmedia.wufoo.com/forms/zs4yg5u1sjwcl7/" class="c-fullnav--color">Support For This Website</a></li>
</ul>
</li>
<li id="menu-item-21845" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21845 u-block c-fullnav__item"><a title="Argyllshire Advertiser" href="#" class="c-fullnav__heading c-fullnav--color u-block">Argyllshire Advertiser</a>
<ul class="sub-menu">
	<li id="menu-item-21865" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21865 c-fullnav__subitem"><a title="Accessibility" href="https://www.argyllshireadvertiser.co.uk/accessibility/" class="c-fullnav--color">Accessibility</a></li>
	<li id="menu-item-21866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21866 c-fullnav__subitem"><a title="Contact" href="https://www.argyllshireadvertiser.co.uk/contact/" class="c-fullnav--color">Contact</a></li>
	<li id="menu-item-21867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21867 c-fullnav__subitem"><a title="Cookie Policy" href="https://www.argyllshireadvertiser.co.uk/cookie-policy/" class="c-fullnav--color">Cookie Policy</a></li>
	<li id="menu-item-21868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21868 c-fullnav__subitem"><a title="End User Licence Agreement" href="https://www.argyllshireadvertiser.co.uk/end-user-licence-agreement/" class="c-fullnav--color">End User Licence Agreement</a></li>
	<li id="menu-item-21870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21870 c-fullnav__subitem"><a title="Privacy Policy" href="https://www.argyllshireadvertiser.co.uk/privacy-policy/" class="c-fullnav--color">Privacy Policy</a></li>
	<li id="menu-item-21869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21869 c-fullnav__subitem"><a title="Conditions of Acceptance For Advertisments" href="https://www.argyllshireadvertiser.co.uk/conditions-acceptance-advertisements/" class="c-fullnav--color">Conditions of Acceptance For Advertisments</a></li>
</ul>
</li>
</ul></div></nav><aside class="c-sitenav__search u-overflow"><a title="Search Argyllshire Advertiser" class="search-toggle js-toggle--control u-hidden@sm" href="https://wpcluster.dctdigital.com"><img alt="Search Icon" title="Search" src="https://www.argyllshireadvertiser.co.uk/wp-content/themes/wyvex/assets/img/icons/search.png" /></a><div class="js-toggle search-container u-hidden@md u-hidden@lg"><form role="search" method="get" class="o-form o-form--searchform js-searchtoggle" action="https://www.argyllshireadvertiser.co.uk/">
    <label class="u-visuallyhidden">Search for:</label>
    <input type="search" class="o-form__field o-form--searchform__field" placeholder="Search …" value="" name="s" title="Search for:" />
    
    <input type="submit" class="o-form__field o-form--searchform__button button" value="Search" />
</form></div></aside></div>
			</header><main class="site-main u-clear u-overflow " role="main" itemprop="mainContentOfPage">
<article class="o-post post-28047 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-argyll-and-bute-council tag-inveraray-pier tag-mobile-bank tag-rbs tag-semples-garage" itemscope itemtype="http://schema.org/BlogPosting" itemprop="blogPost">

	<header class="o-post__header u-overflow u-relative">

		<a href="#" class="mobile-share js-toggle--control u-block u-absolute u-hidden@md u-hidden@lg u-hidden@print"><img class="u-hidden@print" src="https://www.argyllshireadvertiser.co.uk/wp-content/themes/wyvex/assets/img/icons/share.png" /></a><ul class="share-icons share-icons--mobile js-toggle u-hidden@print"><li><a class="share-icons__item share-icons__fb u-relative u-block u-centre-text" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.argyllshireadvertiser.co.uk%2F2019%2F09%2F14%2Frbs-goes-awol-in-inveraray%2F" title="Share on Facebook...">Like</a></li><li><a class="share-icons__item share-icons__gp u-relative u-block u-centre-text" href="https://plusone.google.com/_/+1/confirm?hl=en&url=https%3A%2F%2Fwww.argyllshireadvertiser.co.uk%2F2019%2F09%2F14%2Frbs-goes-awol-in-inveraray%2F" target="_blank" title="Plus one this page on Google">Google +1</a></li><li><a class="share-icons__item share-icons__tw u-relative u-block u-centre-text" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.argyllshireadvertiser.co.uk%2F2019%2F09%2F14%2Frbs-goes-awol-in-inveraray%2F&text=RBS goes AWOL in Inveraray&via=YOURTWITTERNAMEHERE" title="Tweet this">Tweet</a></li><li><a class="share-icons__item share-icons__em u-relative u-block u-centre-text" href="mailto:?subject=RBS+goes+AWOL+in+Inveraray&amp;body=https%3A%2F%2Fwww.argyllshireadvertiser.co.uk%2F2019%2F09%2F14%2Frbs-goes-awol-in-inveraray%2F" title="Email this">Email</a></li></ul><h1 itemprop="title" class="o-post__title u-clear">RBS goes AWOL in Inveraray</h1><div class="c-byline u-hidden@md u-hidden@lg"><a class="o-media__byline c-byline__author" itemprop="author" title="Colin Cameron" href="https://www.argyllshireadvertiser.co.uk/author/colincameron/">Colin Cameron</a><time class="c-byline__time" datetime="2019-09-14T13:06:44" itemprop="dateModified"><strong>Updated:</strong> 14/09/19, 1:06 pm</time></div><figure class="o-post__media"><img src="https://www.argyllshireadvertiser.co.uk/wp-content/uploads/sites/73/2019/09/06_a37RBS_MobileBank01-1024x685.jpg" class="o-post__image u-full-width wp-post-image" alt="" itemprop="image" srcset="https://www.argyllshireadvertiser.co.uk/wp-content/uploads/sites/73/2019/09/06_a37RBS_MobileBank01-1024x685.jpg 1024w, https://www.argyllshireadvertiser.co.uk/wp-content/uploads/sites/73/2019/09/06_a37RBS_MobileBank01-300x201.jpg 300w, https://www.argyllshireadvertiser.co.uk/wp-content/uploads/sites/73/2019/09/06_a37RBS_MobileBank01-768x514.jpg 768w, https://www.argyllshireadvertiser.co.uk/wp-content/uploads/sites/73/2019/09/06_a37RBS_MobileBank01-252x169.jpg 252w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure>
	</header><!-- .entry-header -->

	<div class="o-post__content u-overflow" itemprop="text articleBody">

		<aside class="c-byline c-byline--large u-overflow u-hidden@sm u-hidden@print"><span class="byline-pic"><img alt='' src='https://secure.gravatar.com/avatar/64d1592eaa4af59017cc4cf858ab53a5?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/64d1592eaa4af59017cc4cf858ab53a5?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo c-byline__image' height='80' width='80' /></span><a class="o-media__byline c-byline__author" itemprop="author" title="Colin Cameron" href="https://www.argyllshireadvertiser.co.uk/author/colincameron/">Colin Cameron</a><time class="c-byline__time" datetime="2019-09-14T13:06:44" itemprop="dateModified"><strong>Updated:</strong> 14/09/19, 1:06 pm</time><ul class="share-icons"><li><a class="share-icons__item share-icons__fb u-relative u-block u-centre-text" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.argyllshireadvertiser.co.uk%2F2019%2F09%2F14%2Frbs-goes-awol-in-inveraray%2F" title="Share on Facebook...">Like</a></li><li><a class="share-icons__item share-icons__gp u-relative u-block u-centre-text" href="https://plusone.google.com/_/+1/confirm?hl=en&url=https%3A%2F%2Fwww.argyllshireadvertiser.co.uk%2F2019%2F09%2F14%2Frbs-goes-awol-in-inveraray%2F" target="_blank" title="Plus one this page on Google">Google +1</a></li><li><a class="share-icons__item share-icons__tw u-relative u-block u-centre-text" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.argyllshireadvertiser.co.uk%2F2019%2F09%2F14%2Frbs-goes-awol-in-inveraray%2F&text=RBS goes AWOL in Inveraray&via=YOURTWITTERNAMEHERE" title="Tweet this">Tweet</a></li><li><a class="share-icons__item share-icons__em u-relative u-block u-centre-text" href="mailto:?subject=RBS+goes+AWOL+in+Inveraray&amp;body=https%3A%2F%2Fwww.argyllshireadvertiser.co.uk%2F2019%2F09%2F14%2Frbs-goes-awol-in-inveraray%2F" title="Email this">Email</a></li></ul></aside><div class="pw-paywall-prompt pw-hide primary-bg u-overflow u-centre-text u-relative"style="background-color: #138925;"><h2 class="pw-paywall-prompt__title" style="color: #ffffff;"">Want to read more?</h2><div class="pw-paywall-prompt__text" style="color: #ffffff;"><p>We value our content, so access to our full site is  only available on subscription.</p>
<p>Your subscription entitles you to 7-day-a-week access to our website, plus a full digital copy of that week&#8217;s paper to read on your pc/mac or mobile device.</p>
<p>And there&#8217;s more &#8211; your subscription includes access to digital archive copies from 2006 onwards</p>
<div></div>
<div>Already a subscriber? <strong><a class="paywall-login-link" href="https://wpcluster.dctdigital.com/argyllshireadvertiser/login/">Login here</a></strong></div>
<p>&nbsp;</p>
</div><a style="color: #ffffff; background-color: #303e9b" class="button button--large u-inline-block button--pwprompt" href="https://www.argyllshireadvertiser.co.uk/subscriptions">Subscribe Now</a></div><div class="pw-hide-behind-paywall"><p>As if losing the final bank in Inveraray when RBS closed was not enough, townsfolk last week found themselves unable to find the replacement mobile bank.</p>
<p>Confusion reigned for a time on Thursday September 5 when the RBS mobile bank was suddenly moved from its stance at Inveraray Pier by Argyll and Bute Council.</p>
<p>Offered a site at the rear of Semple&#8217;s garage, the vehicle moved there only to find, according to customers, that no satellite signal reached the location, making remote banking difficult. Compounding the situation, tempers frayed as customers spent their lunch breaks searching in vain for the bank at the pier head.</p><div class="dfp-ad mpu alignleft" rel="advert" data-companion="yes" data-sizes="300x250" data-targeting="pos=article"></div>
<p>Argyll and Bute Council confirmed the vehicle had been advised to move.</p>
<p>A spokesperson said: &#8216;This particular car park is well used by visitors and is therefore not appropriate for trading. This has been communicated to the providers of the mobile banking service previously.</p>
<p>&#8216;An alternative location, at the Newton car park where no fees would be charged, has been suggested in the past and remains an option.&#8217;</p>
<p>Previous parking spots for the mobile unit, including one beside the former RBS building, have proved unsuitable because of traffic and parking conflicts.</p>
<p>The Argyllshire Advertiser approached RBS for comment but the bank failed to respond.</p>
<script>var pw_access = false;</script></p>

		<script>
			var pw_check = document.createElement( 'script' );
			pw_check.async = true;
			pw_check.type = 'text/javascript';
			pw_check.src = 'https://www.argyllshireadvertiser.co.uk/paywall-a/?token=' + localStorage.getItem('token') + '&post-id=28047&rand=1371674382';
			var node = document.getElementsByTagName( 'script' )[0];
			node.parentNode.insertBefore( pw_check, node );
		</script>
		

		<script>
			var pw_check = document.createElement( 'script' );
			pw_check.async = true;
			pw_check.type = 'text/javascript';
			pw_check.src = 'https://www.argyllshireadvertiser.co.uk/paywall-customise/?token=' + localStorage.getItem('token');
			var node = document.getElementsByTagName( 'script' )[0];
			node.parentNode.insertBefore( pw_check, node );
		</script>
		</div>
	</div>

	
	<footer class="o-post__footer u-clear u-hidden@print">

		<section class="o-tags u-overflow"><h6 class="o-tags__title u-left">Read more about:</h6><ul class="o-tags__list u-left"><li class="o-tags__item u-left"><a title="Read more about argyll and bute council" class="primary-color" href="https://www.argyllshireadvertiser.co.uk/tag/argyll-and-bute-council/">argyll and bute council</a></li><li class="o-tags__item u-left"><a title="Read more about Inveraray Pier" class="primary-color" href="https://www.argyllshireadvertiser.co.uk/tag/inveraray-pier/">Inveraray Pier</a></li><li class="o-tags__item u-left"><a title="Read more about mobile bank" class="primary-color" href="https://www.argyllshireadvertiser.co.uk/tag/mobile-bank/">mobile bank</a></li><li class="o-tags__item u-left"><a title="Read more about RBS" class="primary-color" href="https://www.argyllshireadvertiser.co.uk/tag/rbs/">RBS</a></li><li class="o-tags__item u-left"><a title="Read more about Semples garage" class="primary-color" href="https://www.argyllshireadvertiser.co.uk/tag/semples-garage/">Semples garage</a></li></ul></section><div class="fb-comments u-hidden@print" data-href="https://www.argyllshireadvertiser.co.uk/2019/09/14/rbs-goes-awol-in-inveraray/" data-numposts="5" data-order-by="time"></div><aside class="newsletter top-border-color u-clear u-overflow u-hidden@print">

	<h3>Get our latest headlines delivered to your inbox.</h3><p>Sign up for The Argyllshire Advertiser Newsletters to get updates on our top stories.<br />
Headlines delivered from 12pm every day</p>
		<a target="_blank" title="Sign Up to our newsletter" class="button" href="http://eepurl.com/je0sv">Sign Up</a>
	</aside>
<h1 class="cat-title">Related Articles</h3><ul class="o-related u-overflow"><li class="o-related__item u-overflow"><header><a title="&#8216;Thanks, Inveraray &#8211; we couldn&#8217;t have done it without you&#8217;" class="o-related__img u-hidden@sm u-block u-full-width" href="https://www.argyllshireadvertiser.co.uk/2019/09/14/thanks-inveraray-we-couldnt-have-done-it-without-you/"><img src="https://www.argyllshireadvertiser.co.uk/wp-content/uploads/sites/73/2019/09/51_a37IDPBreception13-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a></header><h5 class="o-related__title u-clear" itemprop="title"><a title="&#8216;Thanks, Inveraray &#8211; we couldn&#8217;t have done it without you&#8217;" rel="bookmark" href="https://www.argyllshireadvertiser.co.uk/2019/09/14/thanks-inveraray-we-couldnt-have-done-it-without-you/">&#8216;Thanks, Inveraray &#8211; we couldn&#8217;t have done it without you&#8217;</a></h5><time itemprop="dateCreated" datetime="2019-09-14 05:09:44" class="o-related__time">14th September 2019</time></li><li class="o-related__item u-overflow"><header><a title="Traffic lights hit Ardrishaig businesses, but community spirit shines" class="o-related__img u-hidden@sm u-block u-full-width" href="https://www.argyllshireadvertiser.co.uk/2019/05/31/community-spirit-stays-strong-around-crumbling-slainte-bar/"><img src="https://www.argyllshireadvertiser.co.uk/wp-content/uploads/sites/73/2019/05/51_a22Slainte01-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a></header><h5 class="o-related__title u-clear" itemprop="title"><a title="Traffic lights hit Ardrishaig businesses, but community spirit shines" rel="bookmark" href="https://www.argyllshireadvertiser.co.uk/2019/05/31/community-spirit-stays-strong-around-crumbling-slainte-bar/">Traffic lights hit Ardrishaig businesses, but community spirit shines</a></h5><time itemprop="dateCreated" datetime="2019-05-31 11:05:34" class="o-related__time">31st May 2019</time></li><li class="o-related__item u-overflow"><header><a title="Floods of ideas for front green design team" class="o-related__img u-hidden@sm u-block u-full-width" href="https://www.argyllshireadvertiser.co.uk/2019/03/20/floods-of-ideas-for-front-green-design-team/"><img src="https://www.argyllshireadvertiser.co.uk/wp-content/uploads/sites/73/2019/03/51_a11FrontGreenPlans17-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a></header><h5 class="o-related__title u-clear" itemprop="title"><a title="Floods of ideas for front green design team" rel="bookmark" href="https://www.argyllshireadvertiser.co.uk/2019/03/20/floods-of-ideas-for-front-green-design-team/">Floods of ideas for front green design team</a></h5><time itemprop="dateCreated" datetime="2019-03-20 05:03:50" class="o-related__time">20th March 2019</time></li></ul>
	</footer>

</article>
</main>
	
	<aside class="sidebar u-hidden@print" role="complementary">
	
	<div class="widget top-border-color widget_dfp_widget"></div><div class="widget top-border-color widget_editors_picks_widget"></div><div class="widget top-border-color widget_hijobs"><h2 class="widget-title">Lochgilphead</h2><ul class="c-jobs"><li class="c-jobs__item"><a class="primary-color" title="Read more about  Sub Agent " href=" https://hijobs.net/job/119880/sub-agent "><span class="job-title"> Sub Agent </span> <span class="job-location"> BAM Nuttall </span> <span class="job-salary">  </span></a></li><li class="c-jobs__item"><a class="primary-color" title="Read more about  Agent (Scotland) " href=" https://hijobs.net/job/119879/agent-scotland "><span class="job-title"> Agent (Scotland) </span> <span class="job-location"> BAM Nuttall </span> <span class="job-salary">  </span></a></li><li class="c-jobs__item"><a class="primary-color" title="Read more about  ACHA Admin Assistant to Director of Investment &amp; Regeneration " href=" https://hijobs.net/job/119779/acha-admin-assistant-to-director-of-investment--and-regeneration "><span class="job-title"> ACHA Admin Assistant to Director of Investment &amp; Regeneration </span> <span class="job-location"> Argyll Community Housing Association </span> <span class="job-salary"> &#163;20,654 to &#163;24,299 per annum, Various benefits </span></a></li><li class="c-jobs__item"><a class="primary-color" title="Read more about  Janitor " href=" https://hijobs.net/job/119777/janitor "><span class="job-title"> Janitor </span> <span class="job-location"> Mitie PFI </span> <span class="job-salary"> From &#163;8.81 per hour </span></a></li><li class="c-jobs__item"><a class="primary-color" title="Read more about  Site Administrator (FTC 18 Months) " href=" https://hijobs.net/job/119722/site-administrator-ftc-18-months "><span class="job-title"> Site Administrator (FTC 18 Months) </span> <span class="job-location"> Balfour Beatty </span> <span class="job-salary">  </span></a></li></ul></div><div class="widget top-border-color widget_openweather_widget"><h2 class="widget-title">Lochgilphead Weather</h2><div class="openweather-widget">
    						<form name="weather-choice" class="weather-location" method="get">

							<select class="changelocation" name="changelocation" autocomplete="off">
			                    <option  selected="selected"  value="lochgilphead">lochgilphead</option>
			                    			                    			                    			<option  value="ardrishaig">ardrishaig</option>
			                    					                </select>

			            </form>

						<img class="ow-type" src="https://wpcluster.dctdigital.com/argyllshireadvertiser/wp-content/plugins/openweather/media/icons/weather-icons_10n.svg" />

						<div class="widget-wind">

							<div class="ow-temp">12.4&deg;C</div>

					    	<div class="ow-windspeed">

								<img style="transform: rotate(279.267deg);" class="wind-arrow" src="https://wpcluster.dctdigital.com/argyllshireadvertiser/wp-content/plugins/openweather/media/icons/arrow-02.svg" />
								<span>6 m/s</span>
							</div>

						</div>

					    
</div></div>	
	</aside>			<footer class="site-footer overflow" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

				<section class="footer-info u-hidden@print u-overflow">

					<div class="footer-social u-overflow"><a target="_blank" title="Check out our Facebook page" class="social-link u-block u-left" href="https://www.facebook.com/argyllshireadvertiser"><img alt="Facebook Icon" title="Check out our Facebook page" class="social-icon" src="https://www.argyllshireadvertiser.co.uk/wp-content/themes/wyvex/assets/img/icons/fbicon-white.png" /></a><a target="_blank" title="Follow us on Twitter" class="social-link u-block u-left" href="https://www.twitter.com/argyllshireadve"><img alt="Twitter Icon" title="Follow us on Twitter" class="social-icon" src="https://www.argyllshireadvertiser.co.uk/wp-content/themes/wyvex/assets/img/icons/twicon-white.png" /></a></div>
				</section>

											<aside class="ipso u-overflow">

								<img class="ipso__title" alt="IPSO Logo" src="https://www.argyllshireadvertiser.co.uk/wp-content/uploads/sites/73/2017/12/ipso.png" />
								<small class="ipso__text">
								We at The Argyllshire Advertiser & Oban Times endeavour to ensure that all our reports are fair and accurate and comply with the Editors’  Code of Practice set by the Independent Press Standards Organisation (IPSO). We realise, however, that mistakes happen from time to time. If you think we have made a significant mistake and you wish to discuss this with us, please let us know as soon as possible by any of the three methods: emailing editor@obantimes.co.uk; telephoning the editor on 01631 568046; writing to the Editor at The Editor, Wyvex Media Limited, Crannog Lane, Lochavullin estate, Oban, PA34 4HB. We will attempt to resolve your issue in a timeous, reasonable and amicable manner. However, if you are unsatisfied with our response, you can contact IPSO, which will investigate the matter. You can either telephone IPSO on 0300 123 2220 or email inquiries@ipso.co.uk. IPSO is an independent body which deals with complaints from the public about the editorial content of newspapers and magazines. We will abide by the decision of IPSO.								</small>

							</aside>
							
			</footer>

			<small class="block clear copyright">&copy; 2019 Wyvex Media Limited.</small>

				<div rel="advert" data-oop="yes"></div>
	<div class="wpc-dfp-twobytwo" rel="advert" data-sizes="2x2"></div>
	<div class="wpc-dfp-onebyone" rel="advert" data-companion="yes" data-sizes="1x1"></div>

			<div class="wpc-dfp-twobyone" rel="advert" data-sizes="2x1"></div>
		<script type="text/javascript" defer>

		(function ($, window) {

			$(document).ready(function () {
				/** Apply the rel="noopener" */
				$('a[target="_blank"]').attr('rel', 'noopener');

				/** Next, handle the window open in JavaScript rather than rely on the browser. */
				$(document.body).on('click', 'a[target="_blank"]', function (e) {
					const el = $(this);

					let out = window.open();
					out.opener = null;
					out.location = el.attr('href');

					e.preventDefault();
				});
			});

		})((window.jQuery || window.Zepto), window);

	</script>
<script type='text/javascript' src='https://www.argyllshireadvertiser.co.uk/wp-content/mu-plugins/socialize/assets/socialize.js?ver=1.3.1'></script>
<script type='text/javascript' src='https://www.argyllshireadvertiser.co.uk/wp-content/themes/wyvex/assets/js/script.js?ver=1.2.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pw_config = {"auth0-client-id":"C6zWNfofTcZncS4dNscihwPxvrdi5aYI","auth0-domain":"wyvexmedia.eu.auth0.com","security-nonce":"d3771d3cd3","ajax-url":"https:\/\/www.argyllshireadvertiser.co.uk\/wp-admin\/admin-ajax.php","logout-link":"https:\/\/wyvexmedia.eu.auth0.com\/v2\/logout?returnTo=https:\/\/www.argyllshireadvertiser.co.uk","current-url":"https:\/\/www.argyllshireadvertiser.co.uk\/2019\/09\/14\/rbs-goes-awol-in-inveraray\/","site-url":"https:\/\/www.argyllshireadvertiser.co.uk","is-login-page":"0","redirect-url":"","login-url":"https:\/\/www.argyllshireadvertiser.co.uk\/login?r=aHR0cHM6Ly93d3cuYXJneWxsc2hpcmVhZHZlcnRpc2VyLmNvLnVrLzIwMTkvMDkvMTQvcmJzLWdvZXMtYXdvbC1pbi1pbnZlcmFyYXkv","password-email-confirmation":"0","post-id":"28047","a":"0","a-url":"https:\/\/www.argyllshireadvertiser.co.uk\/paywall-a"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.argyllshireadvertiser.co.uk/wp-content/plugins/wyvex-paywall/assets/js/paywall.js?ver=1.1.2'></script>
<script type='text/javascript' src='https://www.argyllshireadvertiser.co.uk/wp-includes/js/wp-embed.min.js?ver=5.2.3'></script>

		</div>

	</body>

</html>
<!--
	generated in 0.848 seconds
	66255 bytes batcached for 300 seconds
-->
