<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<title>Ellie marches to show solidarity - The Argyllshire AdvertiserThe Argyllshire Advertiser</title>
	<link rel="shortcut icon" href="http://www.argyllshireadvertiser.co.uk/wp-content/themes/atahualpa/images/favicon/aaicon.ico" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.argyllshireadvertiser.co.uk/xmlrpc.php" />

<!-- This site is optimized with the Yoast SEO plugin v3.0.7 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.argyllshireadvertiser.co.uk/2017/02/03/ellie-marches-show-solidarity/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Ellie marches to show solidarity - The Argyllshire Advertiser" />
<meta property="og:description" content="A BAN on people from Muslim-majority countries entering the United States sparked protests around the world – and at least one young person from Mid Argyll was among marchers in Glasgow making her voice heard. Read the full story in the February 3, 2017 edition of the Argyllshire Advertiser. Related Posts:East Enders dump the  . . . &rarr; Read More: Ellie marches to show solidarity" />
<meta property="og:url" content="http://www.argyllshireadvertiser.co.uk/2017/02/03/ellie-marches-show-solidarity/" />
<meta property="og:site_name" content="The Argyllshire Advertiser" />
<meta property="article:tag" content="headline" />
<meta property="article:section" content="Argyllshire Advertiser Top News Stories" />
<meta property="article:published_time" content="2017-02-03T12:58:42+00:00" />
<meta property="og:image" content="http://www.argyllshireadvertiser.co.uk/wp-content/uploads/2017/02/Screen-Shot-2017-02-03-at-12.57.38.png" />
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content=" A BAN on people from Muslim-majority countries entering the United States sparked protests around the world – and at least one young person from Mid Argyll was among marchers in Glasgow making her voice heard. Read the full story in the February 3, 2017 edition of the Argyllshire Advertiser. Related Posts:East Enders dump the  . . . &rarr; Read More: Ellie marches to show solidarity"/>
<meta name="twitter:title" content="Ellie marches to show solidarity - The Argyllshire Advertiser"/>
<meta name="twitter:image" content="http://www.argyllshireadvertiser.co.uk/wp-content/uploads/2017/02/Screen-Shot-2017-02-03-at-12.57.38.png"/>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Argyllshire Advertiser &raquo; Feed" href="http://www.argyllshireadvertiser.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Argyllshire Advertiser &raquo; Comments Feed" href="http://www.argyllshireadvertiser.co.uk/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.argyllshireadvertiser.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.3"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jquery-plugins-slider-style-css'  href='http://www.argyllshireadvertiser.co.uk/wp-content/plugins/jj-nextgen-jquery-slider/stylesheets/nivo-slider.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimpSF_main_css-css'  href='http://www.argyllshireadvertiser.co.uk/?mcsf_action=main_css&#038;ver=4.6.3' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='http://www.argyllshireadvertiser.co.uk/wp-content/plugins/mailchimp/css/ie.css?ver=4.6.3' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='nextgen_gallery_related_images-css'  href='http://www.argyllshireadvertiser.co.uk/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/nextgen_gallery_related_images.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='page-blocks-css'  href='http://www.argyllshireadvertiser.co.uk/wp-content/plugins/page-blocks/css/page_blocks.css?ver=1.1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='category-posts-css'  href='http://www.argyllshireadvertiser.co.uk/wp-content/plugins/category-posts/cat-posts.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='se-link-styles-css'  href='http://www.argyllshireadvertiser.co.uk/wp-content/plugins/search-everything/static/css/se-styles.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.argyllshireadvertiser.co.uk/wp-content/plugins/wp-polls/polls-css.css?ver=2.67' type='text/css' media='all' />
<link rel='stylesheet' id='ecae-buttonskin-none-css'  href='http://www.argyllshireadvertiser.co.uk/wp-content/plugins/easy-custom-auto-excerpt/buttons/ecae-buttonskin-none.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='ecae-frontend-css-css'  href='http://www.argyllshireadvertiser.co.uk/wp-content/plugins/easy-custom-auto-excerpt/assets/style-frontend.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='pgw-cycle-css'  href='http://www.argyllshireadvertiser.co.uk/wp-content/plugins/post-gallery-widget/css/style.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.argyllshireadvertiser.co.uk/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.argyllshireadvertiser.co.uk/wp-content/plugins/jetpack/css/jetpack.css?ver=4.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-cpl-base-css-css'  href='http://www.argyllshireadvertiser.co.uk/wp-content/plugins/wp-category-posts-list/static/css/wp-cat-list-theme.css?ver=2.0.3' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/prototype/1.7.1.0/prototype.js?ver=1.7.1'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/scriptaculous/1.9.0/scriptaculous.js?ver=1.9.0'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/scriptaculous/1.9.0/effects.js?ver=1.9.0'></script>
<script type='text/javascript' src='http://www.argyllshireadvertiser.co.uk/wp-content/plugins/lightbox-2/lightbox.js?ver=1.8'></script>
<script type='text/javascript' src='http://www.argyllshireadvertiser.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script><script>jQueryWP = jQuery;</script>
<script type='text/javascript' src='http://www.argyllshireadvertiser.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.argyllshireadvertiser.co.uk/wp-content/themes/atahualpa/js/DD_roundies.js?ver=0.0.2a'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var photocrati_ajax = {"url":"http:\/\/www.argyllshireadvertiser.co.uk\/photocrati_ajax","wp_home_url":"http:\/\/www.argyllshireadvertiser.co.uk","wp_site_url":"http:\/\/www.argyllshireadvertiser.co.uk","wp_root_url":"http:\/\/www.argyllshireadvertiser.co.uk","wp_plugins_url":"http:\/\/www.argyllshireadvertiser.co.uk\/wp-content\/plugins","wp_content_url":"http:\/\/www.argyllshireadvertiser.co.uk\/wp-content","wp_includes_url":"http:\/\/www.argyllshireadvertiser.co.uk\/wp-includes\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.argyllshireadvertiser.co.uk/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ajax.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://www.argyllshireadvertiser.co.uk/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/persist.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://www.argyllshireadvertiser.co.uk/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/store.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://www.argyllshireadvertiser.co.uk/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ngg_store.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://www.argyllshireadvertiser.co.uk/wp-content/plugins/jj-nextgen-jquery-slider/script/jquery.nivo.slider.pack.js?ver=2.4'></script>
<script type='text/javascript' src='http://www.argyllshireadvertiser.co.uk/wp-content/plugins/jj-nextgen-jquery-slider/script/jquery.jj_ngg_shuffle.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://www.argyllshireadvertiser.co.uk/wp-content/plugins/jj-nextgen-jquery-slider/script/jjnggutils.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://www.argyllshireadvertiser.co.uk/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/lightbox_context.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://www.argyllshireadvertiser.co.uk/wp-content/plugins/wp-featured-content-slider/scripts/jquery.cycle.all.2.72.js?ver=1.3'></script>
<link rel='https://api.w.org/' href='http://www.argyllshireadvertiser.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.argyllshireadvertiser.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.argyllshireadvertiser.co.uk/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://wp.me/p7e9lR-2ir' />
<link rel="alternate" type="application/json+oembed" href="http://www.argyllshireadvertiser.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.argyllshireadvertiser.co.uk%2F2017%2F02%2F03%2Fellie-marches-show-solidarity%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.argyllshireadvertiser.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.argyllshireadvertiser.co.uk%2F2017%2F02%2F03%2Fellie-marches-show-solidarity%2F&#038;format=xml" />

	<!-- begin lightbox scripts -->
	<script type="text/javascript">
    //<![CDATA[
    document.write('<link rel="stylesheet" href="http://www.argyllshireadvertiser.co.uk/wp-content/plugins/lightbox-2/Themes/Black/lightbox.css" type="text/css" media="screen" />');
    //]]>
    </script>
	<!-- end lightbox scripts -->
<!-- <meta name="NextGEN" version="2.0.66.29" /> -->
<link type="text/css" rel="stylesheet" href="http://www.argyllshireadvertiser.co.uk/wp-content/plugins/posts-for-page/pfp.css" />
<script src="http://termsandconditions.wyvexmedia.co.uk/privacystatement/cookieControl-6.2.min.js" type="text/javascript"></script>
    <script type="text/javascript">//<![CDATA[
      cookieControl({
          t: {
              title: '<p>Cookies</p>',
              intro: '<p>This site uses cookies to store information on your computer. By using our site you accept the terms of our Privacy Policy <a href="termsandconditions.wyvexmedia.co.uk/privacystatement">Privacy Policy</a></p>',
              full:'<p>These cookies are set when you submit a form, login or interact with the site by doing something that goes beyond clicking some simple links.</p><p>We also use some non-essential cookies to anonymously track visitors or enhance your experience of this site.</p><p>To control third party cookies, you can also <a class="ccc-settings" href="http://www.civicuk.com/cookie-law/browser-settings" target="_blank">adjust your browser settings.</a></p><p>By using our site you accept the terms of our <a href="http://termsandconditions.wyvexmedia.co.uk/privacystatement">Privacy Policy</a>.</p>'
          },
          position:CookieControl.POS_LEFT,
          style:CookieControl.STYLE_TRIANGLE,
          theme:CookieControl.THEME_LIGHT, // light or dark
          startOpen:true,
          autoHide:7000,
          subdomains:true,
          protectedCookies: [], //list the cookies you do not want deleted, for example ['analytics', 'twitter']
          apiKey: '676784e0bee59c794be29ad09fbf9b764d4c7f52',
          product: CookieControl.PROD_FREE,
          consentModel: CookieControl.MODEL_INFO,
          onAccept:function(){},
          onReady:function(){},
          onCookiesAllowed:function(){},
          onCookiesNotAllowed:function(){}
          });
       //]]>
    </script><style>
  #wrap { width: 140px; height: 190px; padding: 0; overflow: hidden; }
    #frame { width: 370px; height: 510px; border: 0px solid black; }
    #frame {
        -ms-zoom: 0.75;
        -moz-transform: scale(0.35);
        -moz-transform-origin: 0 0;
        -o-transform: scale(0.75);
        -o-transform-origin: 0 0;
        -webkit-transform: scale(0.35);
        -webkit-transform-origin: 0 0;
    }
</style><script type="text/javascript">
	window._se_plugin_version = '8.1.2';
</script>
<style type="text/css">
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('http://www.argyllshireadvertiser.co.uk/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}
</style>
<link id='MediaRSS' rel='alternate' type='application/rss+xml' title='NextGEN Gallery RSS Feed' href='http://www.argyllshireadvertiser.co.uk/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ngglegacy/xml/media-rss.php' />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">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</style><script type="text/javascript">//<![CDATA[jQuery(document).ready(function(){ if (jQuery.browser.msie && /MSIE 6\.0/i.test(window.navigator.userAgent) && !/MSIE 7\.0/i.test(window.navigator.userAgent) && !/MSIE 8\.0/i.test(window.navigator.userAgent)){var centerwidth = jQuery("td#middle").width();jQuery(".post img").each(function(){var maxwidth = centerwidth - 10 + 'px';var imgwidth = jQuery(this).width();var imgheight = jQuery(this).height();var newimgheight = (centerwidth / imgwidth * imgheight) + 'px';if (imgwidth > centerwidth){jQuery(this).css({width:maxwidth});jQuery(this).css({height:newimgheight});}});jQuery("div.wp-caption").each(function(){var captionwidth = jQuery(this).width();var maxcaptionwidth = centerwidth + 'px';var captionheight = jQuery(this).height();var captionimgwidth = jQuery("div.wp-caption img").width();var captionimgheight = jQuery("div.wp-caption img").height();if (captionwidth > centerwidth){jQuery(this).css({width:maxcaptionwidth});var newcaptionheight = (centerwidth / captionwidth * captionheight) + 'px';var newcaptionimgheight = (centerwidth / captionimgwidth * captionimgheight) + 'px';jQuery(this).css({height:newcaptionheight});jQuery("div.wp-caption img").css({height:newcaptionimgheight});}});jQuery("ul li").hover( function(){jQuery(this).addClass("sfhover")},function(){jQuery(this).removeClass("sfhover")} );}jQuery(".post table tr").mouseover(function(){jQuery(this).addClass("over")}).mouseout(function(){jQuery(this).removeClass("over")});jQuery(".post table tr:even").addClass("alt");jQuery("input.text,input.TextField,input.file,input.password,textarea").focus(function (){jQuery(this).addClass("highlight");}).blur(function (){jQuery(this).removeClass("highlight");})jQuery("input.inputblur").focus(function (){jQuery(this).addClass("inputfocus");}).blur(function (){jQuery(this).removeClass("inputfocus");})jQuery("input.button,input.Button,input#submit").mouseover(function(){jQuery(this).addClass("buttonhover")}).mouseout(function(){jQuery(this).removeClass("buttonhover")});jQuery("a.xhtmltags").click(function(){jQuery("div.xhtml-tags").slideToggle(300);});jQuery("ul.tw-nav-list").addClass("clearfix");if (jQuery.browser.msie || jQuery.browser.safari){var bfacompensate = 41;} else{var bfacompensate = 21;}var windowheight = jQuery.browser.opera && jQuery.browser.version > "9.5" &&  jQuery.fn.jquery <= "1.2.6" ? document.documentElement["clientHeight"]:jQuery(window).height();var paddingtop = parseInt(jQuery("body").css("padding-top"));var paddingbottom = parseInt(jQuery("body").css("padding-bottom"));var headerheight = jQuery("td#header").height();var footerheight = jQuery("td#footer").height();var layoutheight = jQuery("div#wrapper").height();if ( windowheight > (layoutheight + paddingtop + paddingbottom) ){var newmiddleheight = windowheight - paddingtop - headerheight - footerheight - paddingbottom - bfacompensate;jQuery("td#middle").css({height:newmiddleheight + "px"})} });//]]></script><!--[if IE 6]><script type="text/javascript">DD_roundies.addRule("a.posts-icon,a.comments-icon,a.email-icon,img.logo");</script><![endif]--><link rel='stylesheet' id='nextgen_widgets_style-css'  href='http://www.argyllshireadvertiser.co.uk/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/widget/static/widgets.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_thumbnails_style-css'  href='http://www.argyllshireadvertiser.co.uk/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/thumbnails/nextgen_basic_thumbnails.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='ngg_trigger_buttons-css'  href='http://www.argyllshireadvertiser.co.uk/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/trigger_buttons.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='shutter-0-css'  href='http://www.argyllshireadvertiser.co.uk/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/shutter/shutter.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_pagination_style-css'  href='http://www.argyllshireadvertiser.co.uk/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_pagination/static/style.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='nggallery-css'  href='http://www.argyllshireadvertiser.co.uk/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ngglegacy/css/nggallery.css?ver=4.6.3' type='text/css' media='all' />
</head>
<body class="single single-post postid-8831 single-format-standard">
<div id="wrapper">
<div id="container">
<table id="layout" border="0" cellspacing="0" cellpadding="0">
<colgroup>
<col class="coltwo" />
<col class="colthree-inner" /><col class="colthree" /></colgroup> 
	<tr>

		<!-- Header -->
		<td id="header" colspan="3">

		<script type="text/javascript">
window.google_analytics_uacct = "UA-520601-10";
</script>
<script type='text/javascript' src='http://partner.googleadservices.com/gampad/google_service.js'>
</script>
<script type='text/javascript'>
GS_googleAddAdSenseService("ca-pub-0315649500328685");
GS_googleEnableAllServices();
</script>
<script type='text/javascript'>
GA_googleAddSlot("ca-pub-0315649500328685", "AA_BANNER_900x100");
GA_googleAddSlot("ca-pub-0315649500328685", "AA_MINIBANNER_468x60");
GA_googleAddSlot("ca-pub-0315649500328685", "AA_SKY_BOTTOM_150x400");
GA_googleAddSlot("ca-pub-0315649500328685", "AA_SKY_TOP_150x400");
GA_googleAddSlot("ca-pub-0315649500328685", "AA_120X600_SKYSCRAPER");
GA_googleAddSlot("ca-pub-0315649500328685", "AA_120X600_SKYSCRAPER2");
GA_googleAddSlot("ca-pub-0315649500328685", "AA_728x90");
GA_googleAddSlot("ca-pub-0315649500328685", "AA_MPU_300x250");
GA_googleAddSlot("ca-pub-0315649500328685", "ARRAN_SPONSORSHIP_728x90");
GA_googleAddSlot("ca-pub-0315649500328685", "CRUACHAN_SPONSORSHIP_728x90");
GA_googleAddSlot("ca-pub-0315649500328685", "FIFECAM_SPONSORSHIP_728x90");
</script>
<script type='text/javascript'>
GA_googleFetchAds();
</script>


<script>
function googleTranslateElementInit() {
  new google.translate.TranslateElement({
    pageLanguage: 'en',
    gaTrack: true,
    gaId: 'UA-520601-6',
    floatPosition: google.translate.TranslateElement.FloatPosition.TOP_RIGHT
  });
}
</script>

<script src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit"></script>
<table id="new_header_area_widget" class="bfa_widget_area" style="table-layout:fixed;width:100%" cellpadding="0" cellspacing="0" border="0">
<colgroup><col style="width:420px" /><col style="width:474px" /></colgroup><tr>
<td id="new_header_area_widget_1" align="center" valign="top"><div id="text-21" class="widget widget_text">			<div class="textwidget"><a href="http://www.argyllshireadvertiser.co.uk/"><img class="logo" src="http://www.argyllshireadvertiser.co.uk/wp-content/argyllshireadvertisernewlogo.png" alt="The Argyllshire Advertiser" /></a></div>
		</div>
</td>
<td id="new_header_area_widget_2" align="center" valign="middle"><div id="text-7" class="widget widget_text">			<div class="textwidget"><!-- AA_MINIBANNER_468x60 -->
<script type='text/javascript'>
GA_googleFillSlot("AA_MINIBANNER_468x60");
</script></div>
		</div>
</td>
</tr></table>

<div style="padding-top:5px;padding-left:7px">
<div id="menu1" class="menu-main-menu-container"><ul id="rmenu2" class="clearfix rMenu-hor rMenu"><li id="menu-item-316"  class="rMenu-expand menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-316"><a href="#"><span>News</span></a>
<ul class="rMenu-ver sub-menu">
	<li id="menu-item-230" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-230"><a href="http://www.argyllshireadvertiser.co.uk/category/news/"><span>Argyllshire Advertiser Top News Stories</span></a></li>
	<li id="menu-item-233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-233"><a href="http://www.argyllshireadvertiser.co.uk/category/sport/"><span>Argyllshire Advertiser Sport</span></a></li>
	<li id="menu-item-635"  class="rMenu-expand menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-635"><a href="#"><span>Photos</span></a>
	<ul class="rMenu-ver sub-menu">
		<li id="menu-item-637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-637"><a href="/?page_id=630"><span>Current News Photos</span></a></li>
		<li id="menu-item-640" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-640"><a href="/?page_id=638"><span>Sports Photos</span></a></li>
		<li id="menu-item-648" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-648"><a href="/?page_id=643"><span>News Photo Archive</span></a></li>
		<li id="menu-item-649" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-649"><a href="/?page_id=641"><span>Down Memory Lane</span></a></li>
		<li id="menu-item-655" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-655"><a href="/?page_id=653"><span>Royal National Mod Photos</span></a></li>
	</ul>
</li>
	<li id="menu-item-236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-236"><a href="http://www.argyllshireadvertiser.co.uk/category/video-news/"><span>Video News</span></a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231"><a href="http://www.argyllshireadvertiser.co.uk/category/argyllshire-advertiser-news-archive/"><span>Argyllshire Advertiser News Archive</span></a></li>
	<li id="menu-item-234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-234"><a href="http://www.argyllshireadvertiser.co.uk/category/sport-archive/"><span>Argyllshire Advertiser Sport Archive</span></a></li>
	<li id="menu-item-235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-235"><a href="http://www.argyllshireadvertiser.co.uk/category/breaking-news/"><span>Argyllshire Advertiser Breaking News</span></a></li>
	<li id="menu-item-2123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2123"><a href="http://www.obantimes.co.uk/150"><span>150 Years of The Oban Times</span></a></li>
</ul>
</li>
<li id="menu-item-223"  class="rMenu-expand menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-223"><a href="http://shop.wyvexmedia.co.uk"><span>Shop</span></a>
<ul class="rMenu-ver sub-menu">
	<li id="menu-item-1110" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1110"><a href="http://www.argyllshireadvertiser.co.uk/digital"><span>Buy The Argyllshire Advertiser Digital Edition</span></a></li>
	<li id="menu-item-1360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1360"><a href="https://wyvex.escosubs.co.uk/store/products,argyllshire-advertiser_14.htm"><span>Subscriptions</span></a></li>
	<li id="menu-item-1357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1357"><a href="http://www.scottishcalendars.co.uk"><span>Calendars</span></a></li>
	<li id="menu-item-304" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-304"><a href="http://shop.wyvexmedia.co.uk/categories/Oban-Times-Merchandise/"><span>Oban Times Merchandise</span></a></li>
</ul>
</li>
<li id="menu-item-315"  class="rMenu-expand menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-315"><a href="#"><span>Webcams</span></a>
<ul class="rMenu-ver sub-menu">
	<li id="menu-item-262" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-262"><a href="http://www.argyllshireadvertiser.co.uk/the-cruachan-webcam/"><span>The Cruachan / Loch Etive Webcam</span></a></li>
	<li id="menu-item-271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271"><a href="http://www.argyllshireadvertiser.co.uk/arran-banner-webcam/"><span>Arran Banner Webcam</span></a></li>
</ul>
</li>
<li id="menu-item-222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-222"><a href="https://hijobs.net/"><span>Jobs</span></a></li>
<li id="menu-item-218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218"><a target="_blank" href="http://www.westcoastclassifieds.co.uk"><span>Classifieds</span></a></li>
<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="http://www.westcoastpropertyguide.co.uk"><span>Property</span></a></li>
<li id="menu-item-858"  class="rMenu-expand menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-858"><a href="http://www.pocketmags.com/argyllshire"><span>Read The Argyllshire Advertiser</span></a>
<ul class="rMenu-ver sub-menu">
	<li id="menu-item-314" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-314"><a href="http://www.argyllshireadvertiser.co.uk/digital"><span>The Argyllshire Advertiser Digital Edition</span></a></li>
	<li id="menu-item-454" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-454"><a href="http://www.obantimes.co.uk/category/holidaywesthighland/"><span>FREE! Holiday West Highland</span></a></li>
</ul>
</li>
<li id="menu-item-341"  class="rMenu-expand menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-341"><a href="#"><span>Social</span></a>
<ul class="rMenu-ver sub-menu">
	<li id="menu-item-1878" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1878"><a href="http://www.facebook.com/argyllshireadvertiser"><span>Facebook</span></a></li>
	<li id="menu-item-342" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-342"><a href="http://twitter.com/#!/argyllshireadve"><span>Our Twitter Site</span></a></li>
	<li id="menu-item-1033" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1033"><a href="http://www.argyllshireadvertiser.co.uk/?feed=rss"><span>RSS Feed</span></a></li>
</ul>
</li>
<li id="menu-item-317"  class="rMenu-expand menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-317"><a href="#"><span>Contact</span></a>
<ul class="rMenu-ver sub-menu">
	<li id="menu-item-1197" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1197"><a href="#"><span>Tel. 01546 602345</span></a></li>
	<li id="menu-item-1342" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1342"><a target="_blank" href="https://wyvexmedia.wufoo.com/forms/x7x0k1/"><span>Sumbit  a Story/Contact Us</span></a></li>
	<li id="menu-item-1344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1344"><a target="_blank" href="http://eepurl.com/g47dT"><span>Get our FREE E-alert</span></a></li>
	<li id="menu-item-1346" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1346"><a target="_blank" href="http://argyllshireadvertiser.us2.list-manage.com/unsubscribe?u=97a89b0b0b566a498781b9b55&#038;id=0520f57397"><span>Unsubscribe from our E-Alerts</span></a></li>
	<li id="menu-item-1343" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1343"><a target="_blank" href="https://wyvexmedia.wufoo.com/forms/m7p4w1/"><span>Make an advert enquiry</span></a></li>
	<li id="menu-item-1330" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1330"><a href="http://termsandconditions.wyvexmedia.co.uk"><span>Terms and Conditions</span></a></li>
	<li id="menu-item-2202" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2202"><a href="http://www.argyllshireadvertiser.co.uk/2012/01/23/argyllshire-advertiser-contact-details/"><span>Argyllshire Advertiser Contact Details</span></a></li>
</ul>
</li>
<li id="menu-item-340" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-340"><a href="http://www.argyllshireadvertiser.co.uk/competitions/"><span>Competition</span></a></li>
</ul></div></div>
 <div id="new_900_wide_advert_container" class="bfa_widget_area"><div id="text-5" class="widget widget_text">			<div class="textwidget"><center> <!-- AA_BANNER_900x100 -->
<script type='text/javascript'>
GA_googleFillSlot("AA_BANNER_900x100");
</script>

<br>

<!-- AA_728x90 -->
<script type='text/javascript'>
GA_googleFillSlot("AA_728x90");
</script></center></div>
		</div></div>
		</td>
		<!-- / Header -->

	</tr>

	<!-- Main Body -->	
	<tr id="bodyrow">

		
				

		<!-- Main Column -->
		<td id="middle">



			
		
		                <div class="clearfix navigation-top">
		<div class="older">&laquo; <a href="http://www.argyllshireadvertiser.co.uk/2017/02/03/east-enders-dump-the-dookers/" rel="next">East Enders dump the Dookers</a> &nbsp;</div><div class="newer">&nbsp; <a href="http://www.argyllshireadvertiser.co.uk/2017/02/03/argyll-health-services-facing-funding-abyss-22-million/" rel="prev">Argyll health services facing funding abyss of £22 million</a> &raquo;</div></div>				<div class="post-8831 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-headline odd" id="post-8831">
						<div class="post-headline">		<h1>Ellie marches to show solidarity</h1>
		</div>		<div class="post-byline">on February 3rd, 2017</div>		<div class="post-bodycopy clearfix"><div class="page" title="Page 3">
<div class="section">
<div class="layoutArea">
<div class="column">
<p><img class="alignright size-medium wp-image-8832" src="http://www.argyllshireadvertiser.co.uk/wp-content/uploads/2017/02/Screen-Shot-2017-02-03-at-12.57.38-276x300.png" alt="Screen Shot 2017-02-03 at 12.57.38" width="276" height="300" srcset="http://www.argyllshireadvertiser.co.uk/wp-content/uploads/2017/02/Screen-Shot-2017-02-03-at-12.57.38-276x300.png 276w, http://www.argyllshireadvertiser.co.uk/wp-content/uploads/2017/02/Screen-Shot-2017-02-03-at-12.57.38-100x109.png 100w, http://www.argyllshireadvertiser.co.uk/wp-content/uploads/2017/02/Screen-Shot-2017-02-03-at-12.57.38-138x150.png 138w, http://www.argyllshireadvertiser.co.uk/wp-content/uploads/2017/02/Screen-Shot-2017-02-03-at-12.57.38-400x435.png 400w, http://www.argyllshireadvertiser.co.uk/wp-content/uploads/2017/02/Screen-Shot-2017-02-03-at-12.57.38.png 548w" sizes="(max-width: 276px) 100vw, 276px" />A BAN on people from Muslim-majority countries entering the United States sparked protests around the world – and at least one young person from Mid Argyll was among marchers in Glasgow making her voice heard.</p>
</div>
</div>
</div>
</div>
<p><a href="https://pocketmags.com/viewmagazine.aspx?titleid=2915&amp;title=Argyllshire%20Advertiser" target="_blank">Read the full story in the February 3, 2017 edition of the Argyllshire Advertiser.</a></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li><a href="#" class="sharing-anchor sd-button share-more"><span>Share</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.argyllshireadvertiser.co.uk/2017/02/03/ellie-marches-show-solidarity/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.argyllshireadvertiser.co.uk/2017/02/03/ellie-marches-show-solidarity/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-8831" class="share-facebook sd-button share-icon" href="http://www.argyllshireadvertiser.co.uk/2017/02/03/ellie-marches-show-solidarity/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-8831" class="share-linkedin sd-button share-icon" href="http://www.argyllshireadvertiser.co.uk/2017/02/03/ellie-marches-show-solidarity/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><h3 class='related_post_title'>Related Posts:</h3><ul class='related_post'><li><a href="http://www.argyllshireadvertiser.co.uk/2017/02/03/east-enders-dump-the-dookers/" title="East Enders dump the Dookers">East Enders dump the Dookers</a></li><li><a href="http://www.argyllshireadvertiser.co.uk/2017/02/03/argyll-health-services-facing-funding-abyss-22-million/" title="Argyll health services facing funding abyss of £22 million">Argyll health services facing funding abyss of £22 million</a></li><li><a href="http://www.argyllshireadvertiser.co.uk/2017/01/27/argyll-shakes-as-loch-fyne-earthquake-hits/" title="Argyll shakes as Loch Fyne earthquake hits">Argyll shakes as Loch Fyne earthquake hits</a></li><li><a href="http://www.argyllshireadvertiser.co.uk/2017/01/27/8814/" title="Vandals target steading property in Lochgilphead">Vandals target steading property in Lochgilphead</a></li><li><a href="http://www.argyllshireadvertiser.co.uk/2017/01/27/family-centre-plans-gathering-pace-in-cairndow/" title="Family centre plans gathering pace in Cairndow">Family centre plans gathering pace in Cairndow</a></li></ul></div>				<div class="post-footer"><img src="http://www.argyllshireadvertiser.co.uk/wp-content/themes/atahualpa/images/icons/folder-gray.gif" alt="" /> <a href="http://www.argyllshireadvertiser.co.uk/category/news/" rel="category tag">Argyllshire Advertiser Top News Stories</a> &nbsp; <img src="http://www.argyllshireadvertiser.co.uk/wp-content/themes/atahualpa/images/icons/tag-gray.gif" alt="" /> <a href="http://www.argyllshireadvertiser.co.uk/tag/headline/" rel="tag">headline</a> &nbsp;  </div>                <!-- Nialls Widget Code Starts here-->
                                <div id="widget_under_each_story" class="bfa_widget_area"><div id="text-19" class="widget widget_text">			<div class="textwidget"><!-- AA_MPU_300x250 -->
<script type='text/javascript'>
GA_googleFillSlot("AA_MPU_300x250");
</script></div>
		</div></div>                                <!-- Nialls Widget Code ends here -->
                </div><!-- / Post -->	
	
	<!-- Steevies widget code to make the two required widgets appear underneath the front page -->
		<!-- Steevies Widget Code ends here -->
	
	
			

	
		
	



			



</td>
<!-- / Main Column -->

<!-- Right Inner Sidebar -->
<td id="right-inner">

	<div id="search-2" class="widget widget_search"><div class="widget-title"><h3>Search our Site</h3></div><form method="get" class="searchform" action="http://www.argyllshireadvertiser.co.uk/">
<table class="searchform" cellpadding="0" cellspacing="0" border="0">
<tr>
<td class="searchfield">
<input type="text" class="text inputblur" value="" name="s" />
</td>
<td class="searchbutton">
<input name="submit" value="Search" type="image" src="http://www.argyllshireadvertiser.co.uk/wp-content/themes/atahualpa/images/magnifier2-gray.gif" style="display: block; border:none; padding: 0 0 0 5px; margin: 0;" />
</td>
</tr></table>
</form></div><div id="text-8" class="widget widget_text">			<div class="textwidget"><p><b><font face="Verdana,Arial,Helvetica,sans-serif"><u>We want your Stories, 

Videos,Photos!</u></font></b></p><font face="Geneva,Arial,Helvetica,san-serif"><a 

href="http://www.argyllshireadvertiser.co.uk/?page_id=38"><b><br/> Send online click 

here</b></a><br/> (text,photo and video)</font></p><p><font 

face="Geneva,Arial,Helvetica,san-serif"><a 

<p><font 

face="Geneva,Arial,Helvetica,san-serif"><b>Newsdesk 01546 602345</b></font></p><p><b>  

Argyllshire Advertiser<br>
 Argyll Street<br>
  Lochgilphead<br>
  Argyll<br>
  PA31 8NB</b></b></p><p><i>Terms and conditions apply <a 

href="http://termsandconditions.wyvexmedia.co.uk">click  

here</a></i><br/></p><center>
<a href="http://pocketmags.com/argyllshire">
<img src="https://pocketmags.com/covergenerator.aspx?titleid=2915&includespecials=false" style="width:140px;height:190px;border:0">
<br>
Click Here to read the current digital edition </a>
 <br>
</div>
</body></center>

<center><p title="Get our E-Alerts"><img src="http://www.argyllshireadvertiser.co.uk/wp-content/ealertqr.png" width="66" height="66" alt="Get our E-Alerts"> <br>Get our E-Alerts</center></p>

</div>
		</div><div id="wp_category_post_list_itg-3" class="widget widget_wp_category_post_list_itg"><div class="widget-title"><h3>Top News Stories</h3></div><ul class="wp-cpl-widget wp-cpl-theme-"><li class="wp-cpl"><span class="wp-thumb-overlay"><span class="thumb_lay"><a href="http://www.argyllshireadvertiser.co.uk/2014/11/20/further-delay-in-new-lochgilphead-mental-health-hospital-build/"><img width="150" height="150" src="http://www.argyllshireadvertiser.co.uk/wp-content/uploads/2014/02/NHS-Highland-Logo-150x150.jpg" class="attachment-wp-cpl-post-thumb size-wp-cpl-post-thumb wp-post-image" alt="NHS Highland Logo" srcset="http://www.argyllshireadvertiser.co.uk/wp-content/uploads/2014/02/NHS-Highland-Logo-150x150.jpg 150w, http://www.argyllshireadvertiser.co.uk/wp-content/uploads/2014/02/NHS-Highland-Logo-100x100.jpg 100w, http://www.argyllshireadvertiser.co.uk/wp-content/uploads/2014/02/NHS-Highland-Logo-300x300.jpg 300w, http://www.argyllshireadvertiser.co.uk/wp-content/uploads/2014/02/NHS-Highland-Logo-144x144.jpg 144w, http://www.argyllshireadvertiser.co.uk/wp-content/uploads/2014/02/NHS-Highland-Logo.jpg 340w" sizes="(max-width: 150px) 100vw, 150px" /></a></span></span><a href="http://www.argyllshireadvertiser.co.uk/2014/11/20/further-delay-in-new-lochgilphead-mental-health-hospital-build/" title="Permalink to: Further delay in new Lochgilphead mental health hospital build" target="_self">Further delay in new Lochgilphead mental health hospital build</a></li>
<li class="wp-cpl"><span class="wp-thumb-overlay"><span class="thumb_lay"><a href="http://www.argyllshireadvertiser.co.uk/2015/06/25/former-soldier-gets-warm-welcome-from-the-argylls/"><img width="150" height="150" src="http://www.argyllshireadvertiser.co.uk/wp-content/uploads/2015/06/vet-150x150.jpg" class="attachment-wp-cpl-post-thumb size-wp-cpl-post-thumb wp-post-image" alt="vet" srcset="http://www.argyllshireadvertiser.co.uk/wp-content/uploads/2015/06/vet-150x150.jpg 150w, http://www.argyllshireadvertiser.co.uk/wp-content/uploads/2015/06/vet-144x144.jpg 144w" sizes="(max-width: 150px) 100vw, 150px" /></a></span></span><a href="http://www.argyllshireadvertiser.co.uk/2015/06/25/former-soldier-gets-warm-welcome-from-the-argylls/" title="Permalink to: Former soldier gets warm welcome from the Argyll’s" target="_self">Former soldier gets warm welcome from the Argyll’s</a></li>
<li class="wp-cpl"><span class="wp-thumb-overlay"><span class="thumb_lay"><a href="http://www.argyllshireadvertiser.co.uk/2016/12/09/mayds-joins-youngsters-in-pushing-for-skatepark/"><img width="150" height="150" src="http://www.argyllshireadvertiser.co.uk/wp-content/uploads/2016/12/skate-park-150x150.png" class="attachment-wp-cpl-post-thumb size-wp-cpl-post-thumb wp-post-image" alt="skate-park" srcset="http://www.argyllshireadvertiser.co.uk/wp-content/uploads/2016/12/skate-park-150x150.png 150w, http://www.argyllshireadvertiser.co.uk/wp-content/uploads/2016/12/skate-park-144x144.png 144w" sizes="(max-width: 150px) 100vw, 150px" /></a></span></span><a href="http://www.argyllshireadvertiser.co.uk/2016/12/09/mayds-joins-youngsters-in-pushing-for-skatepark/" title="Permalink to: MAYDS joins youngsters in pushing for skatepark" target="_self">MAYDS joins youngsters in pushing for skatepark</a></li>
<li class="wp-cpl"><span class="wp-thumb-overlay"><span class="thumb_lay"><a href="http://www.argyllshireadvertiser.co.uk/2016/11/04/people-make-argyll-journey-special-for-three-wheeled-adventurers/"><img width="150" height="150" src="http://www.argyllshireadvertiser.co.uk/wp-content/uploads/2016/11/Screen-Shot-2016-11-03-at-08.54.53-150x150.png" class="attachment-wp-cpl-post-thumb size-wp-cpl-post-thumb wp-post-image" alt="screen-shot-2016-11-03-at-08-54-53" srcset="http://www.argyllshireadvertiser.co.uk/wp-content/uploads/2016/11/Screen-Shot-2016-11-03-at-08.54.53-150x150.png 150w, http://www.argyllshireadvertiser.co.uk/wp-content/uploads/2016/11/Screen-Shot-2016-11-03-at-08.54.53-144x144.png 144w" sizes="(max-width: 150px) 100vw, 150px" /></a></span></span><a href="http://www.argyllshireadvertiser.co.uk/2016/11/04/people-make-argyll-journey-special-for-three-wheeled-adventurers/" title="Permalink to: People make Argyll journey special for three-wheeled adventurers" target="_self">People make Argyll journey special for three-wheeled adventurers</a></li>
</ul></div><div id="text-9" class="widget widget_text">			<div class="textwidget"><br></div>
		</div><div id="text-10" class="widget widget_text">			<div class="textwidget"><a href="https://pocketmags.com/Login.aspx"><img class="aligncentre size-full wp-image-91" title="Digital Edition" src="http://www.argyllshireadvertiser.co.uk/wp-content/gallery/clipart/loginread.gif?690455142" alt="" width="150" height="68" />

<a href="http://pocketmags.com/argyllshire"><img class="aligncentre size-full wp-image-91" title="Digital Edition" src="http://www.argyllshireadvertiser.co.uk/wp-content/gallery/clipart/purchasedigitaledition.gif?2010018760" alt="" width="150" height="68" />
</a>

</div>
		</div>
</td>

<!-- Right Sidebar -->
<td id="right">

	<div id="text-3" class="widget widget_text">			<div class="textwidget"><center> <!-- AA_120X600_SKYSCRAPER -->
<script type='text/javascript'>
GA_googleFillSlot("AA_120X600_SKYSCRAPER");
</script>
<br>
<!-- AA_120X600_SKYSCRAPER2 -->
<script type='text/javascript'>
GA_googleFillSlot("AA_120X600_SKYSCRAPER2");
</script>
<br></center>
<center><!-- AA_SKY_TOP_150x400 -->
<script type='text/javascript'>
GA_googleFillSlot("AA_SKY_TOP_150x400");
</script></center>
<br>
<center><!-- AA_SKY_BOTTOM_150x400 -->
<script type='text/javascript'>
GA_googleFillSlot("AA_SKY_BOTTOM_150x400");
</script></center>

</div>
		</div><div id="text-4" class="widget widget_text">			<div class="textwidget"><div id="fb-root"></div><script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script><fb:like-box href="https://www.facebook.com/argyllshireadvertiser" width="150" height="840" show_faces="true" border_color=""  stream="false" header="false"></fb:like-box></div>
		</div>
</td>
<!-- / Right Sidebar -->

</tr>
<!-- / Main Body -->
<tr>

<!-- Footer -->
<td id="footer" colspan="3">
    <p>
    <div id="footer_area" class="bfa_widget_area"><div id="ngg-images-5" class="widget ngg_images"><div class="hslice" id="ngg-webslice"><div class="entry-title widget-title"><h3>&nbsp;</h3></div><div class="ngg-widget entry-content">
            <a href="http://www.argyllshireadvertiser.co.uk/wp-content/gallery/february-2012/old-lochgilphead-school-06_a06school02.jpg"
           title=" "
           data-image-id='623'
           class="shutterset_27c03b1085e0c96cbe66b5e00b1f97f4"           ><img title="old-lochgilphead-school-06_a06school02"
                 alt="old-lochgilphead-school-06_a06school02"
                 src="http://www.argyllshireadvertiser.co.uk/wp-content/gallery/february-2012/thumbs/thumbs_old-lochgilphead-school-06_a06school02.jpg"
                 width="100"
                 height="80"
            /></a>
            <a href="http://www.argyllshireadvertiser.co.uk/wp-content/gallery/mid-argyll-music-festival-2012/06_a12music21.jpg"
           title=" "
           data-image-id='684'
           class="shutterset_27c03b1085e0c96cbe66b5e00b1f97f4"           ><img title="06_a12music21"
                 alt="06_a12music21"
                 src="http://www.argyllshireadvertiser.co.uk/wp-content/gallery/mid-argyll-music-festival-2012/thumbs/thumbs_06_a12music21.jpg"
                 width="100"
                 height="80"
            /></a>
            <a href="http://www.argyllshireadvertiser.co.uk/wp-content/gallery/march-2012/06_a12blarbuie02.jpg"
           title=" "
           data-image-id='690'
           class="shutterset_27c03b1085e0c96cbe66b5e00b1f97f4"           ><img title="06_a12blarbuie02"
                 alt="06_a12blarbuie02"
                 src="http://www.argyllshireadvertiser.co.uk/wp-content/gallery/march-2012/thumbs/thumbs_06_a12blarbuie02.jpg"
                 width="100"
                 height="80"
            /></a>
            <a href="http://www.argyllshireadvertiser.co.uk/wp-content/gallery/mid-argyll-music-festival-2012/06_a12music23.jpg"
           title=" "
           data-image-id='703'
           class="shutterset_27c03b1085e0c96cbe66b5e00b1f97f4"           ><img title="06_a12music23"
                 alt="06_a12music23"
                 src="http://www.argyllshireadvertiser.co.uk/wp-content/gallery/mid-argyll-music-festival-2012/thumbs/thumbs_06_a12music23.jpg"
                 width="100"
                 height="80"
            /></a>
            <a href="http://www.argyllshireadvertiser.co.uk/wp-content/gallery/mid-argyll-show-2012/mid-argyll-show5.jpg"
           title=" "
           data-image-id='1032'
           class="shutterset_27c03b1085e0c96cbe66b5e00b1f97f4"           ><img title="mid-argyll-show5"
                 alt="mid-argyll-show5"
                 src="http://www.argyllshireadvertiser.co.uk/wp-content/gallery/mid-argyll-show-2012/thumbs/thumbs_mid-argyll-show5.jpg"
                 width="100"
                 height="80"
            /></a>
            <a href="http://www.argyllshireadvertiser.co.uk/wp-content/gallery/august-2012/06_a35tarbchurch01.jpg"
           title=" "
           data-image-id='1038'
           class="shutterset_27c03b1085e0c96cbe66b5e00b1f97f4"           ><img title="06_a35tarbchurch01"
                 alt="06_a35tarbchurch01"
                 src="http://www.argyllshireadvertiser.co.uk/wp-content/gallery/august-2012/thumbs/thumbs_06_a35tarbchurch01.jpg"
                 width="100"
                 height="80"
            /></a>
            <a href="http://www.argyllshireadvertiser.co.uk/wp-content/gallery/flooding-january-2014/dsc_0049.jpg"
           title=" "
           data-image-id='1552'
           class="shutterset_27c03b1085e0c96cbe66b5e00b1f97f4"           ><img title="dsc_0049"
                 alt="dsc_0049"
                 src="http://www.argyllshireadvertiser.co.uk/wp-content/gallery/flooding-january-2014/thumbs/thumbs_dsc_0049.jpg"
                 width="100"
                 height="80"
            /></a>
            <a href="http://www.argyllshireadvertiser.co.uk/wp-content/gallery/may-2015/general-election-2015-lochgilphead-high-pupils.JPG"
           title=" "
           data-image-id='1869'
           class="shutterset_27c03b1085e0c96cbe66b5e00b1f97f4"           ><img title="general election 2015 lochgilphead high pupils"
                 alt="general election 2015 lochgilphead high pupils"
                 src="http://www.argyllshireadvertiser.co.uk/wp-content/gallery/may-2015/thumbs/thumbs_general-election-2015-lochgilphead-high-pupils.JPG"
                 width="100"
                 height="80"
            /></a>
    </div>

</div></div></div>
<br>Copyright &copy; 2017 <br>Wyvex Media Limited / The Argyllshire Advertiser - All Rights Reserved<br>
Tel. 01546 602345 Fax. 01546 602661 email: editor@argyllshireadvertiser.co.uk<br> Argyllshire Advertiser<br>Argyll Street<br>Lochgilphead<br>Argyll<br>PA31 8NB
<p><i>By using this website you agree to our <a href="http://termsandconditions.wyvexmedia.co.uk">terms 
  and conditions</a><br>
<a href="http://www.argyllshireadvertiser.co.uk/2012/01/23/argyllshire-advertiser-contact-details/"> Argyllshire Advertiser IPSO</a></i></p>

<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-520601-10']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<br />Powered by <a href="http://wordpress.org/">WordPress</a> &amp; <a href="http://forum.bytesforall.com/">Atahualpa</a>    </p>
    
    
    <!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://www.argyllshireadvertiser.co.uk/wp-includes/js/comment-reply.min.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201705'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.argyllshireadvertiser.co.uk\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.argyllshireadvertiser.co.uk/wp-content/plugins/wp-polls/polls-js.js?ver=2.67'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.argyllshireadvertiser.co.uk/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://www.argyllshireadvertiser.co.uk/wp-includes/js/wp-embed.min.js?ver=4.6.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */

var galleries = {};
galleries.gallery_27c03b1085e0c96cbe66b5e00b1f97f4 = {"id":null,"source":"random_images","container_ids":["6","33","34","35","36","37","38","39","40","41","42","43","44","45","46","48","49","50","51","52","53","54","55","56","57","58","59","60","61","62","63","64","65","66","67","68","69","70","71","72","73","74","75","76","77","78","79","80","81","82","83","84","85","86","87","88","89","90","91","92","93","94","95","96","97","98","99","100","101","102","103"],"gallery_ids":[],"album_ids":[],"tag_ids":[],"display_type":"photocrati-nextgen_basic_thumbnails","exclusions":[],"order_by":"sortorder","order_direction":"ASC","image_ids":[],"entity_ids":[],"tagcloud":false,"inner_content":null,"returns":"included","slug":"widget-ngg-images-5","display_settings":{"use_lightbox_effect":true,"images_per_page":8,"number_of_columns":0,"thumbnail_width":"100","thumbnail_height":"75","show_all_in_lightbox":false,"ajax_pagination":"1","use_imagebrowser_effect":false,"template":"\/home\/advertis\/public_html\/wp-content\/plugins\/nextgen-gallery\/products\/photocrati_nextgen\/modules\/widget\/templates\/display_gallery.php","display_no_images_error":1,"disable_pagination":true,"show_slideshow_link":false,"slideshow_link_text":"[Show as slideshow]","override_thumbnail_settings":0,"thumbnail_quality":"100","thumbnail_crop":1,"thumbnail_watermark":0,"piclens_link_text":"[Show PicLens]","show_piclens_link":0,"ngg_triggers_display":"never","maximum_entity_count":8,"image_type":"thumb","image_width":100,"image_height":80,"widget_setting_title":"&nbsp;","widget_setting_before_widget":"<div id=\"ngg-images-5\" class=\"widget ngg_images\"><div class=\"hslice\" id=\"ngg-webslice\">","widget_setting_before_title":"<div class=\"entry-title widget-title\"><h3>","widget_setting_after_widget":"<\/div><\/div>","widget_setting_after_title":"<\/h3><\/div>","widget_setting_width":100,"widget_setting_height":80,"widget_setting_show_setting":"thumbnail","widget_setting_widget_id":"ngg-images-5"},"excluded_container_ids":[],"sortorder":[],"maximum_entity_count":8,"variation":5,"_errors":[],"transient_id":"27c03b1085e0c96cbe66b5e00b1f97f4","ID":"27c03b1085e0c96cbe66b5e00b1f97f4"};
var nextgen_lightbox_settings = {"static_path":"http:\/\/www.argyllshireadvertiser.co.uk\/wp-content\/plugins\/nextgen-gallery\/products\/photocrati_nextgen\/modules\/lightbox\/static","context":"nextgen_images"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.argyllshireadvertiser.co.uk/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/common.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://www.argyllshireadvertiser.co.uk/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/thumbnails/nextgen_basic_thumbnails.js?ver=4.6.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ngg_lightbox_i18n = {"msgLoading":"L O A D I N G","msgClose":"Click to Close"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.argyllshireadvertiser.co.uk/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/shutter/shutter.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://www.argyllshireadvertiser.co.uk/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/shutter/nextgen_shutter.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://www.argyllshireadvertiser.co.uk/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/thumbnails/ajax_pagination.js?ver=4.6.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.argyllshireadvertiser.co.uk/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.3.1'></script>
<!-- Powered by WPtouch: 4.0.3 -->	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.argyllshireadvertiser.co.uk\/2017\/02\/03\/ellie-marches-show-solidarity\/":8831};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/02/03/ellie-marches-show-solidarity/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<img style="float: right; display: none" class="loading" src="http://www.argyllshireadvertiser.co.uk/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
		var windowOpen;
		jQuery(document.body).on('click', 'a.share-facebook', function() {
			if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
				windowOpen.close();
			}
			windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
			return false;
		});
		</script>
				<script type="text/javascript">
		var windowOpen;
		jQuery(document.body).on('click', 'a.share-linkedin', function() {
			if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
				windowOpen.close();
			}
			windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
			return false;
		});
		</script>
		<script type='text/javascript' src='http://stats.wp.com/e-201705.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.3.1',blog:'106806895',post:'8831',tz:'0',srv:'www.argyllshireadvertiser.co.uk'} ]);
	_stq.push([ 'clickTrackerInit', '106806895', '8831' ]);
</script>
<script>var pltNewTabURLs = ["http:\/\/www.westcoastclassifieds.co.uk"];(function(){(function(e){var t;t=e.jQueryWP||e.jQuery;return t(function(e){return typeof e.fn.on=="function"?e("body").on("click","a",function(t){var n;n=e(this);if(e.inArray(n.attr("href"),pltNewTabURLs)>-1)return n.attr("target","_blank")}):typeof console!="undefined"&&console!==null?console.log("Page Links To: Some other code has overridden the WordPress copy of jQuery. This is bad. Because of this, Page Links To cannot open links in a new window."):void 0})})(window)}).call(this);</script></td>


</tr>
</table><!-- / layout -->
</div><!-- / container -->
</div><!-- / wrapper -->
</body>
</html>